Bug 756695

Summary: [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Iván Rivera <brucknerite>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:59373e0f58150fcb19e8f49dbab6b071d78d7b7f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 18:34:20 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: maps
none
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: xsession_errors
none
File: var_log_messages
none
File: backtrace none

Description Iván Rivera 2011-11-24 05:13:36 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Crash occurred while doing alt-tab to switch from a Java application window (NetBeans) to another application (not reproducible).
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-1.fc16.x86_64
pid:            3957
pwd:            /home/ivan
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           jue 24 nov 2011 11:11:09 CET
uid:            1000
username:       ivan

backtrace:      Text file, 51309 bytes
build_ids:      Text file, 6929 bytes
dso_list:       Text file, 21881 bytes
maps:           Text file, 87642 bytes
smolt_data:     Text file, 4618 bytes
var_log_messages: Text file, 5842 bytes
xsession_errors: Text file, 23754 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=43
:HOSTNAME=shostakovich
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ec21418e5e359b34e6a70b4f0000000f-1322031941.373183-1075201337
:GNOME_KEYRING_CONTROL=/tmp/keyring-peWe1s
:IMSETTINGS_MODULE=none
:USER=ivan
:USERNAME=ivan
:MAIL=/var/spool/mail/ivan
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ivan/.local/bin:/home/ivan/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ivan
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1524
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ivan
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ivan
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tEH5naBkTw,guid=9400de6627efef52425eb25e000206be
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ivan-6hAbqC/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1531,unix/unix:/tmp/.ICE-unix/1531
:GPG_AGENT_INFO=/tmp/keyring-peWe1s/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-peWe1s/ssh
:LC_TIME=es_ES.utf8
:LC_NUMERIC=es_ES.utf8
:LC_MONETARY=es_ES.utf8
:LC_MEASUREMENT=es_ES.utf8
:DESKTOP_AUTOSTART_ID=10fd1ac8cf61c95e313220319422267500000015310000
Comment 1 Iván Rivera 2011-11-24 05:13:44 EST
Created attachment 535831 [details]
File: maps
Comment 2 Iván Rivera 2011-11-24 05:13:48 EST
Created attachment 535832 [details]
File: dso_list
Comment 3 Iván Rivera 2011-11-24 05:13:52 EST
Created attachment 535833 [details]
File: build_ids
Comment 4 Iván Rivera 2011-11-24 05:13:55 EST
Created attachment 535834 [details]
File: smolt_data
Comment 5 Iván Rivera 2011-11-24 05:14:00 EST
Created attachment 535835 [details]
File: xsession_errors
Comment 6 Iván Rivera 2011-11-24 05:14:03 EST
Created attachment 535836 [details]
File: var_log_messages
Comment 7 Iván Rivera 2011-11-24 05:14:10 EST
Created attachment 535838 [details]
File: backtrace
Comment 8 Owen Taylor 2012-01-12 18:34:20 EST

*** This bug has been marked as a duplicate of bug 725165 ***