Bug 756852

Summary: [abrt] gnome-shell-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Iván Rivera <brucknerite>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:59373e0f58150fcb19e8f49dbab6b071d78d7b7f
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 18:35:43 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: maps
none
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace none

Description Iván Rivera 2011-11-24 15:27:44 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Crash in gnome-shell while using Chromium-stable (15.0.874.106).
crash_function: __GI_raise
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            3424
pwd:            /home/ivan
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           jue 24 nov 2011 21:25:10 CET
uid:            1000
username:       ivan

backtrace:      Text file, 44653 bytes
build_ids:      Text file, 6685 bytes
dso_list:       Text file, 21460 bytes
maps:           Text file, 85159 bytes
smolt_data:     Text file, 4617 bytes
var_log_messages: Text file, 11093 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=shostakovich
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=ec21418e5e359b34e6a70b4f0000000f-1322141058.240679-1821757052
:GNOME_KEYRING_CONTROL=/tmp/keyring-1C3R1k
:IMSETTINGS_MODULE=none
:USER=ivan
:USERNAME=ivan
:MAIL=/var/spool/mail/ivan
:PATH=/usr/java/default/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ivan/.local/bin:/home/ivan/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ivan
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1813
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ivan
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ivan
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Cyk7b7uEff,guid=8e70c1cf5702472209aa9f3d0000005d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ivan-VgiWFA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1821,unix/unix:/tmp/.ICE-unix/1821
:GPG_AGENT_INFO=/tmp/keyring-1C3R1k/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-1C3R1k/ssh
:LC_TIME=es_ES.utf8
:LC_NUMERIC=es_ES.utf8
:LC_MONETARY=es_ES.utf8
:LC_MEASUREMENT=es_ES.utf8
:DESKTOP_AUTOSTART_ID=103234a5c695c860ae132214105943821400000018210000

xsession_errors:
:(gnome-shell:2029): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:2029): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:gnome-shell-calendar-server[2143]: Got HUP on stdin - exiting
:gnome-session[1821]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:3424): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:3424): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:    JS ERROR: !!!     fileName = '"/usr/share/gnome-shell/extensions/weather@gnome-shell-extensions.gnome.org/extension.js"'
:    JS ERROR: !!!     stack = '"([object _private_Json_Object])@/usr/share/gnome-shell/extensions/weather@gnome-shell-extensions.gnome.org/extension.js:528
:([object _private_Soup_SessionAsync],[object _private_Soup_Message])@/usr/share/gnome-shell/extensions/weather@gnome-shell-extensions.gnome.org/extension.js:460
:gnome-shell-calendar-server[3443]: Got HUP on stdin - exiting
:gnome-session[1821]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:5072): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:5072): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
Comment 1 Iván Rivera 2011-11-24 15:27:53 EST
Created attachment 536044 [details]
File: maps
Comment 2 Iván Rivera 2011-11-24 15:27:58 EST
Created attachment 536045 [details]
File: dso_list
Comment 3 Iván Rivera 2011-11-24 15:28:00 EST
Created attachment 536046 [details]
File: build_ids
Comment 4 Iván Rivera 2011-11-24 15:28:02 EST
Created attachment 536047 [details]
File: smolt_data
Comment 5 Iván Rivera 2011-11-24 15:28:06 EST
Created attachment 536048 [details]
File: var_log_messages
Comment 6 Iván Rivera 2011-11-24 15:28:09 EST
Created attachment 536049 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:35:43 EST

*** This bug has been marked as a duplicate of bug 725165 ***