Bug 757283

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Chris Murphy <bugzilla>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:53:35 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: build_ids
none
File: dso_list
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description Chris Murphy 2011-11-26 00:45:23 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Clicked on my name in the upper right hand corner to log out but the UI 'flickered' and then I saw a notice gnome-shell has a problem. Not 100% reproducible. Happens sporadically when clicking around.
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.1-2.fc16.x86_64
pid:            1822
pwd:            /home/chris
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Fri 25 Nov 2011 10:33:57 PM MST
uid:            1000
username:       chris

backtrace:      Text file, 98479 bytes
build_ids:      Text file, 6685 bytes
dso_list:       Text file, 20637 bytes
maps:           Text file, 82430 bytes
var_log_messages: Text file, 14331 bytes

environ:
:INFINALITY_FT_AUTOHINT_HORIZONTAL_STEM_DARKEN_STRENGTH=10
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=f16v.local
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:INFINALITY_FT_AUTOHINT_VERTICAL_STEM_DARKEN_STRENGTH=25
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5ab807618d71686e30533f2300000009-1322283863.307948-2097279366
:LD_PRELOAD=/usr/lib64/freetype-infinality/libfreetype.so.6.8.0:
:GNOME_KEYRING_CONTROL=/tmp/keyring-n7559p
:INFINALITY_FT_CONTRAST=0
:IMSETTINGS_MODULE=none
:INFINALITY_FT_GRAYSCALE_FILTER_STRENGTH=0
:USER=chris
:INFINALITY_FT_FRINGE_FILTER_STRENGTH=0
:INFINALITY_FT_BRIGHTNESS=0
:INFINALITY_FT_USE_VARIOUS_TWEAKS=true
:USERNAME=chris
:'INFINALITY_FT_GAMMA_CORRECTION=0 100'
:MAIL=/var/spool/mail/chris
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/chris/.local/bin:/home/chris/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/chris
:XMODIFIERS=@im=none
:'INFINALITY_FT_FILTER_PARAMS=11 22 38 22 11'
:GNOME_KEYRING_PID=1590
:LANG=en_US.UTF-8
:INFINALITY_FT_WINDOWS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_CHROMEOS_STYLE_SHARPENING_STRENGTH=0
:INFINALITY_FT_AUTOHINT_SNAP_STEM_HEIGHT=100
:INFINALITY_FT_STEM_ALIGNMENT_STRENGTH=100
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/chris
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=chris
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-90GKEGjsLC,guid=3b8e3e49d6cdb444d1c5ec980000002a
:INFINALITY_FT_STEM_FITTING_STRENGTH=100
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:INFINALITY_FT_AUTOHINT_INCREASE_GLYPH_HEIGHTS=true
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/chris
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-chris-GOaNum/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1594,unix/unix:/tmp/.ICE-unix/1594
:GPG_AGENT_INFO=/tmp/keyring-n7559p/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-n7559p/ssh
:DESKTOP_AUTOSTART_ID=107216fb958cb848c2132228386414116300000015940000

smolt_data:
:
:
:General
:=================================
:UUID: a53caebd-9f90-4982-b32d-3e7809c4cb4c
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4631.10
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2820QM CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 1
:CPU Speed: 2315
:System Memory: 2005
:System Swap: 4031
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.1.1-2.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / btrfs 4096 4096 13107200 11365444 10522704 0 0 0
:/dev/sda5 /home btrfs 4096 4096 11946240 11902413 11371953 0 0 0
:/dev/sda2 /boot ext4 1024 1024 495844 412176 386576 128016 127595 127595
:

xsession_errors:
:(gnome-shell:1822): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
:gnome-shell-calendar-server[1952]: Got HUP on stdin - exiting
:gnome-session[1594]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:14120): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
Comment 1 Chris Murphy 2011-11-26 00:45:26 EST
Created attachment 536608 [details]
File: build_ids
Comment 2 Chris Murphy 2011-11-26 00:45:27 EST
Created attachment 536609 [details]
File: dso_list
Comment 3 Chris Murphy 2011-11-26 00:45:29 EST
Created attachment 536610 [details]
File: var_log_messages
Comment 4 Chris Murphy 2011-11-26 00:45:30 EST
Created attachment 536611 [details]
File: maps
Comment 5 Chris Murphy 2011-11-26 00:45:32 EST
Created attachment 536612 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-15 16:53:35 EST

*** This bug has been marked as a duplicate of bug 768143 ***