Bug 757443

Summary: [abrt] imsettings-1.2.5-3.fc16: free: Process /usr/libexec/imsettings-daemon was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Stefano Tabone <stabone>
Component: imsettingsAssignee: Akira TAGOH <tagoh>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: i18n-bugs, tagoh, xalos-web
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:b8ed40463d6c71d073674329c9dc61fde4618e91
Fixed In Version: imsettings-1.2.8-1.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-17 18:50:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: backtrace
none
File: maps none

Description Stefano Tabone 2011-11-26 23:43:50 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/libexec/imsettings-daemon
crash_function: free
executable:     /usr/libexec/imsettings-daemon
kernel:         3.1.1-2.fc16.x86_64
pid:            1456
pwd:            /
reason:         Process /usr/libexec/imsettings-daemon was killed by signal 11 (SIGSEGV)
time:           Sat 26 Nov 2011 23:39:01 EST
uid:            1000
username:       stefano
var_log_messages: Nov 26 23:39:01 Stefano abrt[1676]: Saved core dump of pid 1456 (/usr/libexec/imsettings-daemon) to /var/spool/abrt/ccpp-2011-11-26-23:39:01-1456 (18182144 bytes)

backtrace:      Text file, 13306 bytes
dso_list:       Text file, 2866 bytes
maps:           Text file, 14236 bytes
smolt_data:     Text file, 3224 bytes

build_ids:
:80d1527bdbaa66a7f4467a3432a25332fb76758a
:3ed9e61c2b7e707ce244816335776afa2ad0307d
:98fa95d21e16075ada6df19748c6c133ee9165d0
:c69b7f6fe33777a1bd8ccf50a9630c537a5b6a34
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:5e8c36ca13a4af14fa6b1b45a0dbfb43ed6aed6e
:ab59942678bcdecb23756804dcd0aac63ccc1669
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:9d1209fc79304f03cc839de1c0036c61b48dfff8
:638db099ff5fb986d1a092629d1bb1dca5be4904
:e5429e0905bedecc534b057783916ba43e06a66e
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:48d3cff26c916dff6cbcb5e67d5cf6d391f6ccca
:0f0c9eed63ed279ceb0aef109eff8bcbb351e4bb
:327c28b41a561f9336ed7504935e36903354bd87
:e2e67b3ae2579e1667b73ad385f61552931024e9
:ccadad4ec7dab3bb6abc23f9d4cdf53ff01cb235
:b0eabf9093defbfdd0857ea3ed1a4563b743434e
:aa733447f84020c94a66814e501a36e248cbb43d
:c3cc06ceb6e1a99743164a9db770a23d5a68dd47
:be507c791e34415e8f42f0e6030c889b2895cf9a
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:3e2404bd469800afd61eda83d0292a2165ef0db0
:b4e08073c6ebcc70457889a2b5bf236a6c95f306
:26f323182de0f960dab5329d7c5c69a962ab38ab
:545fac2346ca24589041213956b7f22f7e91c139
:650b733aecfb9c46bdfc023661f19244a278df04
:b0a2d0b4c09d819887ec7d711c8cf3977a074c4f
:88d586ed67ebe5227b761b4ab2e02433f29c840f
:0949b493f01e0553822be3bd14def9dbe79b804f

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-eqVVZJtcyF,guid=3a3a3008b4ef33b1ad6c186600000090
:XDG_SESSION_COOKIE=f4b23ab16b32220293e7714300000010-1322368734.562553-1500989541
:XDG_RUNTIME_DIR=/run/user/stefano
:DISPLAY=:0
:DESKTOP_SESSION=gnome
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin
:GDMSESSION=gnome
:XDG_VTNR=1
:USERNAME=stefano
:XDG_SESSION_ID=2
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-eqVVZJtcyF,guid=3a3a3008b4ef33b1ad6c186600000090
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/gdm/auth-for-stefano-4H4muP/database
:USER=stefano
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=1379
:SHLVL=1
:GDM_LANG=en_US.utf8
:PWD=/home/stefano
:GNOME_KEYRING_CONTROL=/tmp/keyring-NZKW9F
:LANG=en_US.utf8
:_=/usr/bin/dbus-launch
:LOGNAME=stefano
:HOME=/home/stefano
Comment 1 Stefano Tabone 2011-11-26 23:43:53 EST
Created attachment 536979 [details]
File: dso_list
Comment 2 Stefano Tabone 2011-11-26 23:43:56 EST
Created attachment 536980 [details]
File: smolt_data
Comment 3 Stefano Tabone 2011-11-26 23:43:57 EST
Created attachment 536981 [details]
File: backtrace
Comment 4 Stefano Tabone 2011-11-26 23:43:59 EST
Created attachment 536982 [details]
File: maps
Comment 5 Fedora Update System 2012-02-10 02:38:51 EST
imsettings-1.2.8-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/imsettings-1.2.8-1.fc16
Comment 6 Fedora Update System 2012-02-10 17:01:44 EST
Package imsettings-1.2.8-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing imsettings-1.2.8-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-1545/imsettings-1.2.8-1.fc16
then log in and leave karma (feedback).
Comment 7 Fedora Update System 2012-02-17 18:50:17 EST
imsettings-1.2.8-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 8 Akira TAGOH 2012-07-05 05:59:01 EDT
*** Bug 713654 has been marked as a duplicate of this bug. ***