Bug 757603

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Joe Hutley <tribby21>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 00:52:48 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: event_log
none
File: backtrace
none
File: smolt_data
none
File: maps
none
File: dso_list
none
File: build_ids none

Description Joe Hutley 2011-11-27 21:38:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        I changed my language from english to spanish and now terminal crashes.
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            3515
pwd:            /home/tribby
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           dom 27 nov 2011 18:36:15 PST
uid:            1000
username:       tribby
var_log_messages: Nov 27 18:36:16 localhost abrt[3521]: Saved core dump of pid 3515 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-27-18:36:15-3515 (28680192 bytes)
xsession_errors: 

backtrace:      Text file, 20758 bytes
build_ids:      Text file, 3116 bytes
dso_list:       Text file, 7738 bytes
event_log:      Text file, 3239 bytes
maps:           Text file, 32263 bytes
smolt_data:     Text file, 3471 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=47
:HOSTNAME=localhost.cosslv
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=99a98c51f6eafea3cb53aba900000022-1322447694.373565-1315622127
:GNOME_KEYRING_CONTROL=/tmp/keyring-QSu0oo
:IMSETTINGS_MODULE=none
:USER=tribby
:USERNAME=tribby
:MAIL=/var/spool/mail/tribby
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tribby/.local/bin:/home/tribby/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/tribby
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=3054
:LANG=es_AR.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/tribby
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=tribby
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-S5kYWqR5Be,guid=19d4e148d66a46b00630b57900013b29
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/tribby
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-tribby-wxf0wj/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/3062,unix/unix:/tmp/.ICE-unix/3062
:SSH_AUTH_SOCK=/tmp/keyring-QSu0oo/ssh
:GPG_AGENT_INFO=/tmp/keyring-QSu0oo/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-3256-localhost.cosslv-gnome-terminal-0_TIME80761023
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=3515
Comment 1 Joe Hutley 2011-11-27 21:38:48 EST
Created attachment 537323 [details]
File: event_log
Comment 2 Joe Hutley 2011-11-27 21:38:49 EST
Created attachment 537324 [details]
File: backtrace
Comment 3 Joe Hutley 2011-11-27 21:38:50 EST
Created attachment 537325 [details]
File: smolt_data
Comment 4 Joe Hutley 2011-11-27 21:38:52 EST
Created attachment 537326 [details]
File: maps
Comment 5 Joe Hutley 2011-11-27 21:38:53 EST
Created attachment 537327 [details]
File: dso_list
Comment 6 Joe Hutley 2011-11-27 21:38:55 EST
Created attachment 537328 [details]
File: build_ids
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:47:28 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:50:08 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Matthias Clasen 2012-01-12 00:52:48 EST

*** This bug has been marked as a duplicate of bug 755992 ***