This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 758087

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Paweł Prażak <pawelprazak>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 00:54:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description Paweł Prażak 2011-11-29 05:48:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            2378
pwd:            /home/pawel
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 28 Nov 2011 05:26:52 PM CET
uid:            1000
username:       pawel
var_log_messages: Nov 28 17:26:52 laptop abrt[2382]: Saved core dump of pid 2378 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-11-28-17:26:52-2378 (28540928 bytes)
xsession_errors: abrt-applet: repeated problem in gnome-terminal-3.2.1-2.fc16, not showing the notification

backtrace:      Text file, 21593 bytes
dso_list:       Text file, 6953 bytes
maps:           Text file, 30933 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=laptop.xaos
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=df63f38da79a6082ecec1fda00000012-1322493389.803537-1975161933
:IMSETTINGS_MODULE=none
:USER=pawel
:LS_COLORS=
:USERNAME=pawel
:MAIL=/var/spool/mail/pawel
:PATH=/usr/java/default/bin:/home/pawel/bin:/usr/java/default/bin:/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/home/pawel/bin:/home/pawel/ext-src/ns-allinone-2.35/bin:/home/pawel/ext-src/ns-allinone-2.35/tcl8.5.10/unix:/home/pawel/ext-src/ns-allinone-2.35/tk8.5.10/unix:/usr/local/sbin:/usr/sbin:/sbin:/home/pawel/bin
:DESKTOP_SESSION=gnome
:LC_MESSAGES=en_US.UTF-8
:QT_IM_MODULE=xim
:PWD=/home/pawel
:JAVA_HOME=/usr/java/default
:XMODIFIERS=@im=none
:LANG=pl_PL.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/pawel
:XDG_SEAT=seat0
:SHLVL=1
:LANGUAGE=en
:LOGNAME=pawel
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-XM7RDVN4jM,guid=e965cdcfe50c7d62c299c9100000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/pawel
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-pawel-SUOEf4/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1205,unix/unix:/tmp/.ICE-unix/1205
:GNOME_KEYRING_CONTROL=/tmp/keyring-Xttg24
:GPG_AGENT_INFO=/tmp/keyring-Xttg24/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-Xttg24/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1509-laptop.xaos-gnome-terminal-2_TIME4250542
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2378
Comment 1 Paweł Prażak 2011-11-29 05:48:19 EST
Created attachment 537877 [details]
File: dso_list
Comment 2 Paweł Prażak 2011-11-29 05:48:22 EST
Created attachment 537878 [details]
File: maps
Comment 3 Paweł Prażak 2011-11-29 05:48:24 EST
Created attachment 537879 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:47:34 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:50:18 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 00:54:17 EST

*** This bug has been marked as a duplicate of bug 755992 ***