Bug 758188

Summary: [abrt] virt-manager-0.9.0-7.fc16: mark: Process /usr/bin/python was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Jeff Layton <jlayton>
Component: spice-gtkAssignee: Marc-Andre Lureau <marcandre.lureau>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: berrange, cfergeau, crobinso, dougsland, dpierce, hbrock, jforbes, marcandre.lureau, steved, virt-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:592a8be09a06ed9493b8217d7b82fabc29f449ac
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-20 14:36:51 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Jeff Layton 2011-11-29 08:49:34 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        python /usr/share/virt-manager/virt-manager.py
comment:        Attempting to work with some KVM guests at the end of a connection with a lot of packet loss.
crash_function: mark
executable:     /usr/bin/python
kernel:         3.1.1-2.fc16.x86_64
pid:            2035
pwd:            /home/jlayton
reason:         Process /usr/bin/python was killed by signal 11 (SIGSEGV)
time:           Tue 29 Nov 2011 08:22:12 AM EST
uid:            4447
username:       jlayton
xsession_errors: 

backtrace:      Text file, 42334 bytes
dso_list:       Text file, 18344 bytes
maps:           Text file, 77644 bytes
smolt_data:     Text file, 3266 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=tlielax.poochiereds.net
:GIO_LAUNCHED_DESKTOP_FILE_PID=2033
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/tmp/keyring-37VmPe/gpg:0:1
:TERM=dumb
:SHELL=/bin/bash
:XDG_SESSION_COOKIE=b8ede719fc84aa73fbefbae40000000b-1322568691.69928-202210260
:HISTSIZE=1000
:GJS_DEBUG_OUTPUT=stderr
:GNOME_KEYRING_CONTROL=/tmp/keyring-37VmPe
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:IMSETTINGS_MODULE=none
:USER=jlayton
:SSH_AUTH_SOCK=/tmp/keyring-37VmPe/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1511,unix/unix:/tmp/.ICE-unix/1511
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/virt-manager.desktop
:DESKTOP_SESSION=gnome
:PATH=/home/jlayton/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/kerberos/sbin:/usr/sbin:/sbin
:MAIL=/var/spool/mail/jlayton
:_=/usr/bin/gnome-session
:QT_IM_MODULE=xim
:PWD=/home/jlayton
:XMODIFIERS=@im=none
:EDITOR=vim
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1505
:GDMSESSION=gnome
:KRB5CCNAME=FILE:/tmp/krb5cc_4447_q32U5d
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/jlayton
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:LOGNAME=jlayton
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-RFvonz1M6J,guid=16b3c987387bace8da2ed3ab00000137
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/jlayton
:XAUTHORITY=/var/run/gdm/auth-for-jlayton-cO4RSq/database

var_log_messages:
:Nov 29 08:22:12 tlielax kernel: [ 4553.578655] python[2035]: segfault at b0 ip 00007f1b4065d704 sp 00007fff507c6d00 error 4 in libspice-client-gtk-2.0.so.1.0.2[7f1b40657000+d000]
:Nov 29 08:22:15 tlielax abrt[15932]: Saved core dump of pid 2035 (/usr/bin/python) to /var/spool/abrt/ccpp-2011-11-29-08:22:12-2035 (364417024 bytes)
Comment 1 Jeff Layton 2011-11-29 08:49:38 EST
Created attachment 537990 [details]
File: dso_list
Comment 2 Jeff Layton 2011-11-29 08:49:52 EST
Created attachment 537991 [details]
File: maps
Comment 3 Jeff Layton 2011-11-29 08:49:54 EST
Created attachment 537992 [details]
File: smolt_data
Comment 4 Jeff Layton 2011-11-29 08:50:14 EST
Created attachment 537993 [details]
File: backtrace
Comment 5 Cole Robinson 2012-01-18 09:19:13 EST
Seems to be coming from spice
Comment 6 Marc-Andre Lureau 2012-01-18 09:28:25 EST
The backtrace and the description doesn't say much.

Jeff, is this bug still affecting you? Do you have a way to reproduce it?

thanks
Comment 7 abrt-bot 2012-03-20 14:36:51 EDT
Backtrace analysis found this bug to be similar to bug #737202, closing as duplicate.

Bugs which were found to be similar to this bug: 
  spice-gtk: bug #730902, bug #737202
  virt-manager: bug #751920

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 737202 ***