Bug 758758

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Roy <logrise>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:44:17 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace none

Description Roy 2011-11-30 11:35:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1593
pwd:            /home/roy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Ср. 30 нояб. 2011 20:32:03
uid:            1000
username:       roy

backtrace:      Text file, 95981 bytes
build_ids:      Text file, 6603 bytes
dso_list:       Text file, 20961 bytes
maps:           Text file, 81927 bytes
smolt_data:     Text file, 3486 bytes
var_log_messages: Text file, 17554 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f1f7f4cd550cfc8e3d035610000000d-1322670537.333113-887203324
:GNOME_KEYRING_CONTROL=/tmp/keyring-3tgEKn
:IMSETTINGS_MODULE=none
:USER=roy
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=roy
:MAIL=/var/spool/mail/roy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/roy/.local/bin:/home/roy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/roy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1362
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/roy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=roy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-cFXmMYAClC,guid=9d7bd20e3a470f34c5fb2d120000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/roy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-roy-m88Nz3/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1366,unix/unix:/tmp/.ICE-unix/1366
:GPG_AGENT_INFO=/tmp/keyring-3tgEKn/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-3tgEKn/ssh
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10103993a364ba2e97132267053857160800000013660000

xsession_errors:
:(gnome-shell:1593): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1593): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1593): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1730]: Got HUP on stdin - exiting
:gnome-session[1366]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2047): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2047): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
Comment 1 Roy 2011-11-30 11:35:11 EST
Created attachment 538624 [details]
File: dso_list
Comment 2 Roy 2011-11-30 11:35:14 EST
Created attachment 538625 [details]
File: build_ids
Comment 3 Roy 2011-11-30 11:35:17 EST
Created attachment 538626 [details]
File: maps
Comment 4 Roy 2011-11-30 11:35:20 EST
Created attachment 538627 [details]
File: smolt_data
Comment 5 Roy 2011-11-30 11:35:32 EST
Created attachment 538628 [details]
File: var_log_messages
Comment 6 Roy 2011-11-30 11:35:36 EST
Created attachment 538629 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:44:17 EST

*** This bug has been marked as a duplicate of bug 768143 ***