Bug 758970

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Roy <logrise>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:43:10 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace none

Description Roy 2011-12-01 00:28:16 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1627
pwd:            /home/roy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Чт. 01 дек. 2011 01:30:52
uid:            1000
username:       roy

backtrace:      Text file, 81668 bytes
build_ids:      Text file, 6603 bytes
dso_list:       Text file, 20961 bytes
maps:           Text file, 82113 bytes
smolt_data:     Text file, 3565 bytes
var_log_messages: Text file, 17871 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f1f7f4cd550cfc8e3d035610000000d-1322685326.67480-632953419
:GNOME_KEYRING_CONTROL=/tmp/keyring-S5gq3f
:IMSETTINGS_MODULE=none
:USER=roy
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=roy
:MAIL=/var/spool/mail/roy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/roy/.local/bin:/home/roy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/roy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1329
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/roy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=roy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jZo7WbDuzh,guid=98467bb3e823f3795df8474700000025
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/roy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-roy-j9j8pK/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1333,unix/unix:/tmp/.ICE-unix/1333
:SSH_AUTH_SOCK=/tmp/keyring-S5gq3f/ssh
:GPG_AGENT_INFO=/tmp/keyring-S5gq3f/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=1093da46e88cf71ec4132268532747403900000013330000

xsession_errors:
:(gnome-shell:1633): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1633): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1633): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1742]: Got HUP on stdin - exiting
:gnome-session[1407]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:2046): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2046): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
Comment 1 Roy 2011-12-01 00:28:24 EST
Created attachment 538928 [details]
File: dso_list
Comment 2 Roy 2011-12-01 00:28:26 EST
Created attachment 538929 [details]
File: build_ids
Comment 3 Roy 2011-12-01 00:28:28 EST
Created attachment 538930 [details]
File: maps
Comment 4 Roy 2011-12-01 00:28:30 EST
Created attachment 538931 [details]
File: smolt_data
Comment 5 Roy 2011-12-01 00:28:32 EST
Created attachment 538932 [details]
File: var_log_messages
Comment 6 Roy 2011-12-01 00:28:34 EST
Created attachment 538933 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:43:10 EST

*** This bug has been marked as a duplicate of bug 768143 ***