This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours

Bug 759288

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Roy <logrise>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:40:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace none

Description Roy 2011-12-01 17:04:46 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            5188
pwd:            /home/roy
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Пт. 02 дек. 2011 02:02:29
uid:            1000
username:       roy

backtrace:      Text file, 69987 bytes
build_ids:      Text file, 6603 bytes
dso_list:       Text file, 22528 bytes
maps:           Text file, 83438 bytes
smolt_data:     Text file, 3732 bytes
var_log_messages: Text file, 18950 bytes

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=6f1f7f4cd550cfc8e3d035610000000d-1322776811.970328-1921039689
:GNOME_KEYRING_CONTROL=/tmp/keyring-F9w9b3
:IMSETTINGS_MODULE=none
:USER=roy
:USERNAME=roy
:MAIL=/var/spool/mail/roy
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/roy/.local/bin:/home/roy/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/roy
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=4976
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/roy
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=roy
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-NXTTCJTjqO,guid=7e24f7d6c8d1d1d691431d23000028f4
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/roy
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-roy-oHBQa4/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/4981,unix/unix:/tmp/.ICE-unix/4981
:SSH_AUTH_SOCK=/tmp/keyring-F9w9b3/ssh
:GPG_AGENT_INFO=/tmp/keyring-F9w9b3/gpg:0:1
:LC_TIME=ru_RU.utf8
:LC_NUMERIC=ru_RU.utf8
:LC_MONETARY=ru_RU.utf8
:LC_MEASUREMENT=ru_RU.utf8
:DESKTOP_AUTOSTART_ID=10f469896067b76b99132277681310522200000049810000

xsession_errors:
:(gnome-shell:5188): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:5188): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:5188): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:5188): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[5286]: Got HUP on stdin - exiting
:gnome-session[4981]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:5600): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:5600): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
Comment 1 Roy 2011-12-01 17:04:49 EST
Created attachment 539404 [details]
File: dso_list
Comment 2 Roy 2011-12-01 17:04:51 EST
Created attachment 539405 [details]
File: build_ids
Comment 3 Roy 2011-12-01 17:04:53 EST
Created attachment 539406 [details]
File: maps
Comment 4 Roy 2011-12-01 17:04:55 EST
Created attachment 539407 [details]
File: smolt_data
Comment 5 Roy 2011-12-01 17:04:57 EST
Created attachment 539408 [details]
File: var_log_messages
Comment 6 Roy 2011-12-01 17:04:59 EST
Created attachment 539409 [details]
File: backtrace
Comment 7 Owen Taylor 2011-12-15 16:40:12 EST

*** This bug has been marked as a duplicate of bug 768143 ***