Bug 759511

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: kubrick <kubrick>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:39:37 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description kubrick@fgv6.net 2011-12-02 10:05:05 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Scrolling down the applications list in activities
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.x86_64
pid:            1475
pwd:            /home/francois
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Fri 02 Dec 2011 02:39:00 PM GMT
uid:            1000
username:       francois

backtrace:      Text file, 107389 bytes
dso_list:       Text file, 20586 bytes
maps:           Text file, 83118 bytes
var_log_messages: Text file, 3916 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=fgz-fc16
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=614a40c525a6ee069b753ca30000000a-1322836479.38912-2102236745
:GNOME_KEYRING_CONTROL=/tmp/keyring-mKQcki
:IMSETTINGS_MODULE=none
:USER=francois
:USERNAME=francois
:MAIL=/var/spool/mail/francois
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/francois/.local/bin:/home/francois/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/francois
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1220
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/francois
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=francois
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ciCbYHyBg9,guid=02826dff9944961daf82065200000022
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/francois
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-francois-4xQHYz/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1228,unix/unix:/tmp/.ICE-unix/1228
:GPG_AGENT_INFO=/tmp/keyring-mKQcki/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-mKQcki/ssh
:DESKTOP_AUTOSTART_ID=10d634cdd82dbf68f5132283648138994400000012280000

smolt_data:
:
:
:General
:=================================
:UUID: 1b9fd7b9-50e1-48ce-b84c-ff86807d4494
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 4341.99
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM) i7-2820QM CPU @ 2.30GHz
:CPU Stepping: 7
:CPU Family: 6
:CPU Model Num: 42
:Number of CPUs: 4
:CPU Speed: 2170
:System Memory: 744
:System Swap: 1503
:Vendor: innotek GmbH
:System: VirtualBox 1.2
:Form factor: Unknown
:Kernel: 3.1.2-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4203:63:0:0) pci, ohci_hcd, USB, KeyLargo/Intrepid USB
:(32902:10281:0:0) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(33006:48879:0:0) pci, None, VIDEO, VirtualBox Graphics Adapter
:(32902:28947:0:0) pci, None, BRIDGE, 82371AB/EB/MB PIIX4 ACPI
:(32902:4110:32902:30) pci, e1000, ETHERNET, PRO/1000 MT Desktop Adapter
:(33006:51966:0:0) pci, None, BASE, VirtualBox Guest Service
:(32902:9820:0:0) pci, ehci_hcd, USB, 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller
:(32902:4663:0:0) pci, None, HOST/PCI, 440FX - 82441FX PMC [Natoma]
:(32902:9237:32902:0) pci, snd_intel8x0, MULTIMEDIA_AUDIO, 82801AA AC'97 Audio Controller
:(32902:28945:0:0) pci, ata_piix, STORAGE, 82371AB/EB/MB PIIX4 IDE
:(32902:28672:0:0) pci, None, PCI/ISA, 82371SB PIIX3 ISA [Natoma/Triton II]
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_fgzfc16-lv_root / ext4 4096 4096 1555854 791238 775434 401408 290540 290540
:/dev/sda2 /boot ext4 1024 1024 495844 437279 411679 128016 127787 127787
:

xsession_errors:
:(gnome-shell:1475): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1475): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1475): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1475): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
:(gnome-shell:1475): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:gnome-shell-calendar-server[1577]: Got HUP on stdin - exiting
:gnome-session[1228]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:1801): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1801): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1801): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1801): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
:(gnome-shell:1801): Clutter-WARNING **: Unable to compile the GLSL shader: ERROR: 0:15: '' :  #version must occur before any other statement in the program
Comment 1 kubrick@fgv6.net 2011-12-02 10:05:09 EST
Created attachment 539680 [details]
File: dso_list
Comment 2 kubrick@fgv6.net 2011-12-02 10:05:11 EST
Created attachment 539681 [details]
File: var_log_messages
Comment 3 kubrick@fgv6.net 2011-12-02 10:05:13 EST
Created attachment 539682 [details]
File: maps
Comment 4 kubrick@fgv6.net 2011-12-02 10:05:14 EST
Created attachment 539683 [details]
File: backtrace
Comment 5 Owen Taylor 2011-12-15 16:39:37 EST

*** This bug has been marked as a duplicate of bug 768143 ***