Bug 759661

Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Sam Tygier <samtygier>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:02a892b6e84a704cb0733f236a417ffd7e9d498e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 18:40:03 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: smolt_data
none
File: var_log_messages
none
File: backtrace none

Description Sam Tygier 2011-12-02 18:50:00 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.2-1.fc16.i686.PAE
pid:            2348
pwd:            /home/sam
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Fri 02 Dec 2011 11:15:37 PM GMT
uid:            1000
username:       sam

backtrace:      Text file, 55323 bytes
build_ids:      Text file, 7011 bytes
dso_list:       Text file, 9068 bytes
maps:           Text file, 61445 bytes
smolt_data:     Text file, 2815 bytes
var_log_messages: Text file, 16043 bytes

comment:
:i clicked the switch at:
:https://extensions.gnome.org/local/
:in firefox. i think it is meant to trigger an install of the extension.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=5
:HOSTNAME=hydrogen
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0ba19f208431e5ed2f2505570000000b-1322506987.542841-1659073649
:GNOME_KEYRING_CONTROL=/tmp/keyring-AU0edk
:IMSETTINGS_MODULE=none
:HISTFILESIZE=10000
:USER=sam
:USERNAME=sam
:MAIL=/var/spool/mail/sam
:PATH=/home/sam/zgoubi/install/bin/:/usr/lib/ccache:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sam/bin:/usr/local/texlive/2011/bin/i386-linux:/home/sam/.local/bin:/home/sam/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sam
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2103
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:HOME=/home/sam
:XDG_SEAT=seat0
:SHLVL=1
:FLUPRO=/var/tmp/sam/install/FLUKA32
:LOGNAME=sam
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-t283QSbsVY,guid=0f7270994d941cf362620336000020a4
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sam
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sam-VWGgEe/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2111,unix/unix:/tmp/.ICE-unix/2111
:SSH_AUTH_SOCK=/tmp/keyring-AU0edk/ssh
:GPG_AGENT_INFO=/tmp/keyring-AU0edk/gpg:0:1
:DESKTOP_AUTOSTART_ID=1099e5f136492aea54132250698914981200000021110000
Comment 1 Sam Tygier 2011-12-02 18:50:08 EST
Created attachment 539823 [details]
File: dso_list
Comment 2 Sam Tygier 2011-12-02 18:50:10 EST
Created attachment 539824 [details]
File: build_ids
Comment 3 Sam Tygier 2011-12-02 18:50:13 EST
Created attachment 539825 [details]
File: maps
Comment 4 Sam Tygier 2011-12-02 18:50:15 EST
Created attachment 539826 [details]
File: smolt_data
Comment 5 Sam Tygier 2011-12-02 18:50:18 EST
Created attachment 539827 [details]
File: var_log_messages
Comment 6 Sam Tygier 2011-12-02 18:50:22 EST
Created attachment 539828 [details]
File: backtrace
Comment 7 Owen Taylor 2012-01-12 18:40:03 EST

*** This bug has been marked as a duplicate of bug 725165 ***