Bug 759684

Summary: [abrt] speech-dispatcher-0.7.1-6.fc16: Process /usr/lib/speech-dispatcher-modules/sd_espeak was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Joe Klemmer <klemmerj>
Component: speech-dispatcherAssignee: Peter Robinson <pbrobinson>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: pbrobinson
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:49e68f17b0228fee6cae170f34dd1e43123e5770
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 15:06:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Joe Klemmer 2011-12-03 04:22:43 UTC
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        '' /etc/speech-dispatcher/modules//espeak.conf
executable:     /usr/lib/speech-dispatcher-modules/sd_espeak
kernel:         3.1.2-1.fc16.i686.PAE
pid:            18895
pwd:            /home/klemmerj
reason:         Process /usr/lib/speech-dispatcher-modules/sd_espeak was killed by signal 6 (SIGABRT)
time:           Thu 01 Dec 2011 11:39:18 PM EST
uid:            1000
username:       klemmerj
var_log_messages: Dec  1 23:39:18 monster abrt[3297]: Saved core dump of pid 18895 (/usr/lib/speech-dispatcher-modules/sd_espeak) to /var/spool/abrt/ccpp-2011-12-01-23:39:18-18895 (35844096 bytes)
xsession_errors: 

backtrace:      Text file, 9481 bytes
dso_list:       Text file, 3555 bytes
maps:           Text file, 9464 bytes
smolt_data:     Text file, 3297 bytes

build_ids:
:f7b0a9560a418a5688c923b587595cbaa736b60d
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:03fc762a93c245815af1b085b3ee554d4511965a
:63e7ee8b3e95dbc7ff000fb3634fc929ef039351
:33cb6544467aec10745796257e69db36f4f6c28b
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:015461eb1dbf4f80b87a572a36090bc191d86534
:21fbe263d6ec7e87657751fcc0ffbd521666c33e
:41b4308092d6f2a145407550be8ba75396ff2f2f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:57199fcccbf44c6d5b9d3f38d3f9943cf2d73381
:42859023e4ec83a16446984b1e0c7510a38731c4
:798697a352bae4178953ba502fb04f33dd0ed987
:64e6912d10e111cd12964bdcc6de8b3baa4058a0
:c6c08db67b61e1f356253ffbaeeb1e77104df818
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:9e5ca19357ce1dd40127b8415507238a71fded7b
:5abbaccd780dd7330ab50cb908dd3a28c693c8b3
:7f1e292ba99a832a8e841447095d1a9750e1ad17
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:de6a505586d1f5b200592e907c5364d38e277c86
:15bab279752ad8e30f901abae77bcb1ed1f38977
:92a9033bbedc303317346dc414914fec5643bd7b
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:8981a35be6b02de75b5f1bcd5b0871ff85ba6eb1
:6996d3e8bbebde5a6127af17246ce9e354a27e68
:40e3e5b910a2762887fba4cecdb950ad85cc7359
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:89e4344d0155ae7f974883e883b459db6f35057b
:07ad7d7c2007655bf65a4b5b771220b6e89624a4
:b3f516654cf0a09755f5850ba2cad9a5bf54e219
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:8163f121b94883addbeb3dc331bfb34338aca566
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:10cec21724c13b95ec03f00985b0405412817a49
:0d159bf3fccb5e74126fb9bdbebc304260420f09
:0e356c7e13494a01e32ceab622e7ee7c195e08a7

environ:
:XDG_VTNR=3
:SSH_AGENT_PID=18311
:XDG_SESSION_ID=15
:HOSTNAME=monster.webtrek.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GLADE_PIXMAP_PATH=:
:GPG_AGENT_INFO=/tmp/keyring-601Etp/gpg:0:1
:SHELL=/bin/bash
:TERM=dumb
:XDG_MENU_PREFIX=xfce-
:XDG_SESSION_COOKIE=5ca785e8a361110602d748b80000000d-1322718205.326417-1311265608
:HISTSIZE=1000
:GNOME_KEYRING_CONTROL=/tmp/keyring-601Etp
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=klemmerj
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/keyring-601Etp/ssh
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/18348,unix/unix:/tmp/.ICE-unix/18348
:USERNAME=klemmerj
:XDG_CONFIG_DIRS=/etc/xdg
:PATH=/usr/lib/qt-3.3/bin:/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/klemmerj/.local/bin:/home/klemmerj/bin:/usr/bin:/usr/sbin:/bin
:DESKTOP_SESSION=xfce
:MAIL=/var/spool/mail/klemmerj
:QT_IM_MODULE=xim
:LC_COLLATE=C
:PWD=/home/klemmerj
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=18173
:LANG=en_US
:KDE_IS_PRELINKED=1
:KDEDIRS=/usr
:GDMSESSION=xfce
:HISTCONTROL=ignoredups
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HOME=/home/klemmerj
:XDG_SEAT=seat0
:SHLVL=3
:PYTHONPATH=:/usr/lib/python2.7/site-packages
:LOGNAME=klemmerj
:CVS_RSH=ssh
:QTLIB=/usr/lib/qt-3.3/lib
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-VTfkMHA4KW,guid=24b55fd56ea96b567ebd8f68000057a9
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/klemmerj
:LIBGLADE_MODULE_PATH=:
:GLADE_CATALOG_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-klemmerj-799ipc/database
:_=/usr/bin/python
:AT_SPI_CLIENT=1

Comment 1 Joe Klemmer 2011-12-03 04:22:46 UTC
Created attachment 539896 [details]
File: dso_list

Comment 2 Joe Klemmer 2011-12-03 04:22:48 UTC
Created attachment 539897 [details]
File: maps

Comment 3 Joe Klemmer 2011-12-03 04:22:49 UTC
Created attachment 539898 [details]
File: smolt_data

Comment 4 Joe Klemmer 2011-12-03 04:22:51 UTC
Created attachment 539899 [details]
File: backtrace

Comment 5 abrt-bot 2012-03-30 15:06:17 UTC
Backtrace analysis found this bug to be similar to bug #808157, closing as duplicate.

Bugs which were found to be similar to this bug: bug #740039, bug #808157

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 808157 ***