Bug 759733

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: John L Magee <jlmagee>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 00:57:59 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: maps
none
File: backtrace
none
File: event_log none

Description John L Magee 2011-12-03 08:54:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            2304
pwd:            /home2/jlmagee
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sat 03 Dec 2011 08:51:40 AM EST
uid:            1000
username:       jlmagee
var_log_messages: Dec  3 08:51:41 mnetjlmf16 abrt[2309]: Saved core dump of pid 2304 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-03-08:51:40-2304 (27807744 bytes)
xsession_errors: abrt-applet: repeated problem in gnome-terminal-3.2.1-2.fc16, not showing the notification

backtrace:      Text file, 20283 bytes
build_ids:      Text file, 2911 bytes
dso_list:       Text file, 6418 bytes
event_log:      Text file, 2650 bytes
maps:           Text file, 28918 bytes
smolt_data:     Text file, 5777 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=mnetjlmf16.mageenet.net
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:HARDWARE_PLATFORM=x86_64
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=683d31009bd353ae9967fca20000000c-1322920278.808454-846783513
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-z0N6VY
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=jlmagee
:USERNAME=jlmagee
:MAIL=/var/spool/mail/jlmagee
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home2/jlmagee/.local/bin:/home2/jlmagee/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home2/jlmagee
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1661
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home2/jlmagee
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=jlmagee
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-x3rBc9jvKf,guid=928c8f49bc187ddd37eeea9e00000026
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/jlmagee
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-jlmagee-sIvzlA/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1666,unix/unix:/tmp/.ICE-unix/1666
:SSH_AUTH_SOCK=/tmp/keyring-z0N6VY/ssh
:GPG_AGENT_INFO=/tmp/keyring-z0N6VY/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1908-mnetjlmf16.mageenet.net-gnome-terminal-0_TIME60851
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2304
Comment 1 John L Magee 2011-12-03 08:54:11 EST
Created attachment 540005 [details]
File: dso_list
Comment 2 John L Magee 2011-12-03 08:54:12 EST
Created attachment 540006 [details]
File: build_ids
Comment 3 John L Magee 2011-12-03 08:54:14 EST
Created attachment 540007 [details]
File: smolt_data
Comment 4 John L Magee 2011-12-03 08:54:15 EST
Created attachment 540008 [details]
File: maps
Comment 5 John L Magee 2011-12-03 08:54:17 EST
Created attachment 540009 [details]
File: backtrace
Comment 6 John L Magee 2011-12-03 08:54:18 EST
Created attachment 540010 [details]
File: event_log
Comment 7 John L Magee 2011-12-03 09:33:09 EST
This failure occurs with nouveau.noaccel=0 in kernel boot command line. Other things I tried worked fine.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:47:46 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Fedora Admin XMLRPC Client 2012-01-10 10:50:26 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 10 Matthias Clasen 2012-01-12 00:57:59 EST

*** This bug has been marked as a duplicate of bug 755992 ***