Bug 759953

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Alex Wajda <alexander.wajda>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:02:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: backtrace
none
File: maps none

Description Alex Wajda 2011-12-04 19:54:27 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Cannot open gnome terminal!!!
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.2-1.fc16.x86_64
pid:            11411
pwd:            /home/awajda
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 05 Dec 2011 01:52:54 AM CET
uid:            1000
username:       awajda
xsession_errors: 

backtrace:      Text file, 20834 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7038 bytes
maps:           Text file, 31893 bytes
smolt_data:     Text file, 3137 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=czpr-awajda
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=73f02e6d4de8c2c0bbb852ca0000000b-1322994794.551221-755097696
:GNOME_KEYRING_CONTROL=/tmp/keyring-2NvLXG
:IMSETTINGS_MODULE=none
:USER=awajda
:LD_LIBRARY_PATH=:/opt/BasisTech/BT_RLP_7.4.0/rlp/lib/amd64-glibc25-gcc42
:USERNAME=awajda
:BT_ROOT=/opt/BasisTech/BT_RLP_7.4.0
:MAIL=/var/spool/mail/awajda
:PATH=/usr/lib64/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/awajda/bin:/opt/BasisTech/BT_RLP_7.4.0/rlp/bin/amd64-glibc25-gcc42
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/awajda
:JAVA_HOME=/usr/lib/jvm/java
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1424
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:I_LOVE_SCALA=true
:HISTCONTROL=ignoredups
:M2_HOME=/usr/share/maven
:HOME=/home/awajda
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=awajda
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-tPyWQYH0ep,guid=c051c9abdca6541a9916e10800000027
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/awajda
:DISPLAY=:0
:BT_BUILD=amd64-glibc25-gcc42
:XAUTHORITY=/var/run/gdm/auth-for-awajda-z4gyOh/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1431,unix/unix:/tmp/.ICE-unix/1431
:GPG_AGENT_INFO=/tmp/keyring-2NvLXG/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-2NvLXG/ssh
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1648-czpr-awajda-gnome-terminal-5_TIME51619714
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=11411

event_log:
:2011-12-05-01:53:57> Analyzing coredump 'coredump'
:2011-12-05-01:53:57  All 77 debuginfo files are available
:2011-12-05-01:53:57  Generating backtrace
:2011-12-05-01:53:58  Backtrace is generated and saved, 20834 bytes
:2011-12-05-01:54:03> Element 'xsession_errors' saved
:2011-12-05-01:54:03> Configuration server couldn't be contacted: D-BUS error: The GConf daemon is currently shutting down.
:2011-12-05-01:54:03  GConf directory /apps/gnome-terminal does not exist
:2011-12-05-01:54:03* (exited with 1)
:2011-12-05-01:54:04> Smolt profile successfully saved

var_log_messages:
:Dec  5 01:50:35 czpr-awajda abrt[11196]: Saved core dump of pid 11191 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-05-01:50:35-11191 (28672000 bytes)
:Dec  5 01:50:48 czpr-awajda abrt[11248]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Dec  5 01:51:05 czpr-awajda abrt[11321]: Saved core dump of pid 11317 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-05-01:51:04-11317 (28672000 bytes)
:Dec  5 01:52:55 czpr-awajda abrt[11415]: Saved core dump of pid 11411 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-05-01:52:54-11411 (28688384 bytes)
Comment 1 Alex Wajda 2011-12-04 19:54:30 EST
Created attachment 540564 [details]
File: dso_list
Comment 2 Alex Wajda 2011-12-04 19:54:32 EST
Created attachment 540565 [details]
File: build_ids
Comment 3 Alex Wajda 2011-12-04 19:54:34 EST
Created attachment 540566 [details]
File: smolt_data
Comment 4 Alex Wajda 2011-12-04 19:54:37 EST
Created attachment 540567 [details]
File: backtrace
Comment 5 Alex Wajda 2011-12-04 19:54:39 EST
Created attachment 540568 [details]
File: maps
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:47:58 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:50:33 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 01:02:06 EST

*** This bug has been marked as a duplicate of bug 755992 ***