Bug 760758

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
Product: [Fedora] Fedora Reporter: lores000
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:a8699f313d2f93a0f7badaece78cd35c18dc65e9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-06 16:54:54 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data
none
File: backtrace none

Description lores000 2011-12-06 16:40:00 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.2-1.fc16.x86_64 root=/dev/mapper/vg_on-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_on/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_on/lv_swap rd.luks.uuid=luks-f637fb8d-0e26-4eb3-b433-031a82b158d4 KEYTABLE=pl2 LANG=en_US.UTF-8 acpi_osi=Linux
kernel:         3.1.2-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Tue 06 Dec 2011 10:35:22 PM CET

backtrace:      Text file, 2791 bytes
smolt_data:     Text file, 2660 bytes

event_log:
:2011-12-06-22:38:03> Smolt profile successfully saved
:2011-12-06-22:38:43> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-06-22:39:47  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-06-22:39:47* (exited with 1)
Comment 1 lores000 2011-12-06 16:40:03 EST
Created attachment 541609 [details]
File: smolt_data
Comment 2 lores000 2011-12-06 16:40:06 EST
Created attachment 541610 [details]
File: backtrace
Comment 3 Dave Jones 2011-12-06 16:54:54 EST

*** This bug has been marked as a duplicate of bug 717211 ***