Bug 761238

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
Product: [Fedora] Fedora Reporter: Brad Rubenstein <brad+redhat>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:2a582614554e40b87112a9bc000676349ce2342e
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-07 17:59:23 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Brad Rubenstein 2011-12-07 16:59:37 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.4-1.fc16.i686.PAEdebug root=/dev/mapper/vg_br45p2-LogVol00 ro rd.lvm.lv=vg_br45p2/LogVol01 rd.lvm.lv=vg_br45p2/LogVol00 rd.md=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks.uuid=luks-e88ca8a1-f9e4-4be4-b21a-4791b35faddb LANG=en_US.UTF-8
kernel:         3.1.4-1.fc16.i686.PAEdebug
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
time:           Wed 07 Dec 2011 01:46:39 PM PST

smolt_data:     Text file, 2079 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xcd/0x121()
:Hardware name: 1201N
:NETDEV WATCHDOG: em2 (atl1c): transmit queue 0 timed out
:Modules linked in: ppdev parport_pc lp parport lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack eeepc_wmi asus_wmi sparse_keymap uvcvideo microcode snd_hda_codec_hdmi videodev btusb media snd_hda_codec_realtek bluetooth rfkill joydev snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm snd_timer snd atl1c soundcore i2c_nforce2 snd_page_alloc uinput sunrpc xts gf128mul dm_crypt nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.4-1.fc16.i686.PAEdebug #1
:Call Trace:
: [<c044be14>] warn_slowpath_common+0x7c/0x91
: [<c07b4857>] ? dev_watchdog+0xcd/0x121
: [<c07b4857>] ? dev_watchdog+0xcd/0x121
: [<c044beb4>] warn_slowpath_fmt+0x33/0x35
: [<c07b4857>] dev_watchdog+0xcd/0x121
: [<c045888b>] run_timer_softirq+0x1ba/0x2e6
: [<c04587e1>] ? run_timer_softirq+0x110/0x2e6
: [<c07b478a>] ? netif_tx_unlock+0x48/0x48
: [<c0451872>] __do_softirq+0xdd/0x203
: [<c0451795>] ? __tasklet_hi_schedule_first+0x30/0x30
: <IRQ>  [<c0451b9a>] ? irq_exit+0x4f/0xac
: [<c0424de4>] ? smp_apic_timer_interrupt+0x69/0x76
: [<c05fe6e0>] ? trace_hardirqs_off_thunk+0xc/0x10
: [<c08714e2>] ? apic_timer_interrupt+0x36/0x3c
: [<c063e00d>] ? intel_idle+0xc8/0xef
: [<c063e00f>] ? intel_idle+0xca/0xef
: [<c0772b1d>] ? cpuidle_idle_call+0xfd/0x1cc
: [<c040d738>] ? cpu_idle+0x92/0xca
: [<c085016a>] ? rest_init+0xce/0xd4
: [<c085009c>] ? __read_lock_failed+0x14/0x14
: [<c0b657c8>] ? start_kernel+0x37a/0x380
: [<c0b651d7>] ? loglevel+0x2b/0x2b
: [<c0b650ba>] ? i386_start_kernel+0xa9/0xaf

comment:
:Running debug kernel to see why system keeps hanging, I see this oops.  
:I'll note that there are messages about ethernet port em2, but there is no cable plugged into that port.
:
Comment 1 Brad Rubenstein 2011-12-07 16:59:41 EST
Created attachment 542233 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-07 17:59:23 EST

*** This bug has been marked as a duplicate of bug 717211 ***