Bug 765705

Summary: [ja_JP]The Evolution Setup Assistant and Evolution window is too big and cannot resize.
Product: Red Hat Enterprise Linux 5 Reporter: Lijun Li <lijli>
Component: evolutionAssignee: Matthew Barnes <mbarnes>
Status: CLOSED WONTFIX QA Contact: Desktop QE <desktop-qa-list>
Severity: high Docs Contact:
Priority: high    
Version: 5.10CC: lijli, mcrha, mshao, qe-i18n-bugs
Target Milestone: rcKeywords: Desktop, i18n
Target Release: ---Flags: lijli: needinfo-
Hardware: Unspecified   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-02 09:20:58 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
Evolution Setup Assistant window is too big and cannot resize
none
Maximize Evolution window not maximize and cannot resize none

Description Lijun Li 2011-12-09 02:21:39 EST
Description of problem:
The Evolution Setup Assistant window is too big and cannot resize.
The "Forward" button cannot be seen.

Version-Release number of selected component (if applicable):
evolution-2.12.3-19.el5.x86_64.rpm

How reproducible:
100%

Steps to Reproduce:
1. Run evolution in ja_JP locale
(Install os from
http://download.englab.nay.redhat.com/pub/rhel/nightly/RHEL5.8-Client-20111207.0.n/5/x86_64/os/)

  
Actual results:
The Evolution Setup Assistant window is too big and cannot resize.
The "Forward" button cannot be seen.


Expected results:
All the window should be displayed as normal and can resize.

Additional info:
Comment 1 Lijun Li 2011-12-09 02:24:35 EST
Created attachment 544366 [details]
Evolution Setup Assistant window is too big and cannot resize
Comment 2 Lijun Li 2011-12-09 02:43:37 EST
Created attachment 544371 [details]
Maximize Evolution window not maximize and cannot resize
Comment 3 A S Alam 2011-12-09 05:56:26 EST
is it in virt-manager?
Comment 4 Milan Crha 2011-12-12 03:55:57 EST
(In reply to comment #1)
> Created attachment 544366 [details]
> Evolution Setup Assistant window is too big and cannot resize

It usually causes one of the pages in the assistant, which is defining the minimum size of the window. User usually cannot make it smaller than this minimum size. Could you try to find out which page cases it, please? I think the hotkey for the Forward button is Alt+O.

(In reply to comment #2)
> Created attachment 544371 [details]
> Maximize Evolution window not maximize and cannot resize

Do you want to make it smaller or larger? Again, there is some minimum size under which you cannot go. If you want to make it larger, and you are missing border of the window to drag with, then it's most likely an issue with the window manager, than with Evolution itself. At least on the first look.
Comment 5 Lijun Li 2011-12-13 04:35:43 EST
(In reply to comment #3)
> is it in virt-manager?

Yeah, it's in virt-manager.
Comment 6 Lijun Li 2011-12-13 04:39:21 EST
(In reply to comment #4)
> (In reply to comment #1)
> > Created attachment 544366 [details]
> > Evolution Setup Assistant window is too big and cannot resize
> 
> It usually causes one of the pages in the assistant, which is defining the
> minimum size of the window. User usually cannot make it smaller than this
> minimum size. Could you try to find out which page cases it, please? I think
> the hotkey for the Forward button is Alt+O.
> 
> (In reply to comment #2)
> > Created attachment 544371 [details]
> > Maximize Evolution window not maximize and cannot resize
> 
> Do you want to make it smaller or larger? Again, there is some minimum size
> under which you cannot go. If you want to make it larger, and you are missing
> border of the window to drag with, then it's most likely an issue with the
> window manager, than with Evolution itself. At least on the first look.

Thanks for your reply, it's in virt-manager, I found all other langs have the same issue, maybe it's not a bug, it's virt-manager issue.
Comment 7 Lijun Li 2012-09-12 03:39:00 EDT
Reproduced on RHEL5.9:
evolution-2.12.3-19.el5.x86_64.rpm 

Actual results:
The Evolution Setup Assistant window is too big and cannot resize.
The "Forward" button cannot be seen.

Expected results:
All the window should be displayed as normal and can resize.
The "Forward" button can be seen and clickable.

Additional info:
In virtual machine.
Comment 8 RHEL Product and Program Management 2012-09-12 03:39:03 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unable to address this
request at this time.

Red Hat invites you to ask your support representative to
propose this request, if appropriate, in the next release of
Red Hat Enterprise Linux.
Comment 9 RHEL Product and Program Management 2014-03-07 07:51:32 EST
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.
Comment 10 RHEL Product and Program Management 2014-06-02 09:20:58 EDT
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).