Bug 766058

Summary: [abrt] rhythmbox-2.90.1-17.git20110927.fc16: Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Stuart D Gathman <stuart>
Component: rhythmboxAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:808bd78fe97c3e848f39637dcc8ccd702e49c5ae
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-16 10:51:39 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: smolt_data
none
File: maps
none
File: xsession_errors
none
File: backtrace none

Description Stuart D Gathman 2011-12-09 17:24:42 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        rhythmbox
comment:        Attempt to load rhythmbox after failed attempt to enable magnatune plugin.  Work around, use dconf-editor to edit the active plugins and remove magnatune.
executable:     /usr/bin/rhythmbox
kernel:         3.1.4-1.fc16.i686
pid:            21773
pwd:            /home/stuart
reason:         Process /usr/bin/rhythmbox was killed by signal 6 (SIGABRT)
time:           Fri 09 Dec 2011 04:43:00 PM EST
uid:            902
username:       stuart

backtrace:      Text file, 74734 bytes
build_ids:      Text file, 6806 bytes
dso_list:       Text file, 17093 bytes
maps:           Text file, 42640 bytes
smolt_data:     Text file, 2420 bytes
xsession_errors: Text file, 2435 bytes

environ:
:XDG_VTNR=3
:XDG_SESSION_ID=5
:SSH_AGENT_PID=2963
:HOSTNAME=sdg.bmsi.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=fdeb37f4536ada2d118486fc00000010-1323458603.921014-1009730537
:GNOME_KEYRING_CONTROL=/tmp/keyring-GwyO4Q
:IMSETTINGS_MODULE=none
:USER=stuart
:SSH_AUTH_SOCK=/tmp/keyring-GwyO4Q/ssh
:USERNAME=stuart
:MAIL=/var/spool/mail/stuart
:DESKTOP_SESSION=compiz-gnome
:PATH=/home/stuart/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/stuart/bin
:QT_IM_MODULE=xim
:PWD=/home/stuart
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=2817
:GDM_LANG=en_US.UTF-8
:GDMSESSION=compiz-gnome
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/stuart
:LOGNAME=stuart
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-MGbqcQhL6u,guid=c623fc087b370a77bafb544f00000193
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=3
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/stuart
:XAUTHORITY=/var/run/gdm/auth-for-stuart-ih7o3o/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2821,unix/unix:/tmp/.ICE-unix/2821
:GPG_AGENT_INFO=/tmp/keyring-GwyO4Q/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-3009-sdg.bmsi.com-rhythmbox-15_TIME8778114
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/rhythmbox.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21773

var_log_messages:
:Dec  9 16:37:21 sdg abrt: detected unhandled Python exception in 'rhythmbox'
:Dec  9 16:41:30 sdg abrt[21753]: Saved core dump of pid 21349 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-09-16:41:29-21349 (154886144 bytes)
:Dec  9 16:43:00 sdg abrt: detected unhandled Python exception in 'rhythmbox'
:Dec  9 16:43:00 sdg abrt[21779]: Saved core dump of pid 21773 (/usr/bin/rhythmbox) to /var/spool/abrt/ccpp-2011-12-09-16:43:00-21773 (39358464 bytes)
Comment 1 Stuart D Gathman 2011-12-09 17:24:44 EST
Created attachment 544756 [details]
File: dso_list
Comment 2 Stuart D Gathman 2011-12-09 17:24:46 EST
Created attachment 544757 [details]
File: build_ids
Comment 3 Stuart D Gathman 2011-12-09 17:24:47 EST
Created attachment 544758 [details]
File: smolt_data
Comment 4 Stuart D Gathman 2011-12-09 17:24:48 EST
Created attachment 544759 [details]
File: maps
Comment 5 Stuart D Gathman 2011-12-09 17:24:50 EST
Created attachment 544760 [details]
File: xsession_errors
Comment 6 Stuart D Gathman 2011-12-09 17:24:51 EST
Created attachment 544761 [details]
File: backtrace
Comment 7 Stuart D Gathman 2011-12-16 10:51:39 EST

*** This bug has been marked as a duplicate of bug 760732 ***