Bug 766065

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: mikeg2004
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:25:14 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description mikeg2004 2011-12-09 17:50:51 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.i686
pid:            5257
pwd:            /home/michael
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Fri 09 Dec 2011 05:30:15 PM EST
uid:            1000
username:       michael

backtrace:      Text file, 56788 bytes
dso_list:       Text file, 19352 bytes
maps:           Text file, 46706 bytes
var_log_messages: Text file, 14305 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=mike.mikedomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=5465acb346eed5ad4bb143fb00000017-1323468054.552379-2104846201
:GNOME_KEYRING_CONTROL=/tmp/keyring-1LpgXx
:IMSETTINGS_MODULE=none
:USER=michael
:USERNAME=michael
:MAIL=/var/spool/mail/michael
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/michael/.local/bin:/home/michael/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/michael
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1395
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/michael
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=michael
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-bMSJ8Wf31G,guid=2545f79262c115365963701e0000002a
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/michael
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-michael-wj0BJ4/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1400,unix/unix:/tmp/.ICE-unix/1400
:SSH_AUTH_SOCK=/tmp/keyring-1LpgXx/ssh
:GPG_AGENT_INFO=/tmp/keyring-1LpgXx/gpg:0:1
:DESKTOP_AUTOSTART_ID=10f8d44d6832dbd9f5132346805698785100000014000000
Comment 1 mikeg2004 2011-12-09 17:50:54 EST
Created attachment 544773 [details]
File: dso_list
Comment 2 mikeg2004 2011-12-09 17:50:56 EST
Created attachment 544774 [details]
File: var_log_messages
Comment 3 mikeg2004 2011-12-09 17:50:58 EST
Created attachment 544775 [details]
File: maps
Comment 4 mikeg2004 2011-12-09 17:51:00 EST
Created attachment 544776 [details]
File: backtrace
Comment 5 Owen Taylor 2011-12-15 16:25:14 EST

*** This bug has been marked as a duplicate of bug 768143 ***