Bug 766245

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: fedora.9076 <fedora.9076>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:22:38 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: smolt_data
none
File: maps
none
File: var_log_messages
none
File: backtrace none

Description fedora.9076 2011-12-11 04:36:35 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            1892
pwd:            /home/sahara
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sat 10 Dec 2011 09:42:33 PM CET
uid:            1000
username:       sahara

backtrace:      Text file, 80842 bytes
dso_list:       Text file, 20174 bytes
maps:           Text file, 78722 bytes
smolt_data:     Text file, 3150 bytes
var_log_messages: Text file, 3148 bytes

comment:
:I was simply running fedora 16. Instead of the open source graphics driver, I used the proprietary AMD graphics driver 11-11 because it is more stable. 
:
:Fedora 16 x86_64 is very unstable.

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=sahara
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=0c6e80accd073d9b97e7a8330000000d-1323548494.135589-7915151
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=sahara
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=sahara
:MAIL=/var/spool/mail/sahara
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/sahara/.local/bin:/home/sahara/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/sahara
:XMODIFIERS=@im=none
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/sahara
:XDG_SEAT=seat0
:SHLVL=1
:PYTHONPATH=:/home/sahara/.local/lib/python3.2/site-packages/
:LOGNAME=sahara
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TI0dCeCLTc,guid=fb4c9de9c576cc51ec7d2a4a0000001d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/sahara
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-sahara-COocjt/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1103,unix/unix:/tmp/.ICE-unix/1103
:GNOME_KEYRING_CONTROL=/tmp/keyring-k5Bvk0
:SSH_AUTH_SOCK=/tmp/keyring-k5Bvk0/ssh
:GPG_AGENT_INFO=/tmp/keyring-k5Bvk0/gpg:0:1
:DESKTOP_AUTOSTART_ID=1091500e4cad2f4860132354849569051900000011030000

xsession_errors:
:(gnome-shell:1385): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1385): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1385): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1385): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:1385): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1561]: Got HUP on stdin - exiting
:gnome-session[1123]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:1786): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1786): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1786): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
Comment 1 fedora.9076 2011-12-11 04:36:44 EST
Created attachment 545174 [details]
File: dso_list
Comment 2 fedora.9076 2011-12-11 04:36:47 EST
Created attachment 545176 [details]
File: smolt_data
Comment 3 fedora.9076 2011-12-11 04:36:57 EST
Created attachment 545177 [details]
File: maps
Comment 4 fedora.9076 2011-12-11 04:37:00 EST
Created attachment 545178 [details]
File: var_log_messages
Comment 5 fedora.9076 2011-12-11 04:37:10 EST
Created attachment 545179 [details]
File: backtrace
Comment 6 Owen Taylor 2011-12-15 16:22:38 EST

*** This bug has been marked as a duplicate of bug 768143 ***