Bug 766310

Summary: [abrt] gnome-shell-3.2.1-2.fc16: magazine_chain_pop_head: Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
Product: [Fedora] Fedora Reporter: Chandra Aditama <kurei_mask>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:10767b98fd716440110969e18b179b289efe1f16
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 16:21:07 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: maps
none
File: dso_list
none
File: backtrace
none
File: build_ids
none
File: smolt_data none

Description Chandra Aditama 2011-12-11 10:24:49 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        ATI Driver Not Compatible 
crash_function: magazine_chain_pop_head
executable:     /usr/bin/gnome-shell
kernel:         3.1.4-1.fc16.x86_64
pid:            1523
reason:         Process /usr/bin/gnome-shell was killed by signal 11 (SIGSEGV)
time:           Sun 11 Dec 2011 09:52:51 PM WIT
uid:            1000
username:       chandra

backtrace:      Text file, 70149 bytes
build_ids:      Text file, 6644 bytes
dso_list:       Text file, 20933 bytes
maps:           Text file, 82013 bytes
smolt_data:     Text file, 3463 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Sinchan.Fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=b657a65fabdf3275f011757f00000012-1323606425.26691-712954880
:IMSETTINGS_MODULE=none
:USER=chandra
:LIBGL_DRIVERS_PATH=/usr/lib/dri:/usr/lib64/dri
:USERNAME=chandra
:MAIL=/var/spool/mail/chandra
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/chandra/.local/bin:/home/chandra/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/chandra
:XMODIFIERS=@im=none
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/chandra
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=chandra
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TTu7ny5REm,guid=b262e9e7337b2e4de7a753640000001b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/chandra
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-chandra-eI65s0/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1257,unix/unix:/tmp/.ICE-unix/1257
:GNOME_KEYRING_CONTROL=/tmp/keyring-JOJNPT
:GPG_AGENT_INFO=/tmp/keyring-JOJNPT/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-JOJNPT/ssh
:DESKTOP_AUTOSTART_ID=10bdd9aabebd39eeaf132360642658701900000012570000

var_log_messages:
:Dec 11 19:07:31 Sinchan kernel: [  674.776362] gnome-shell[1524]: segfault at 222c59008 ip 0000003bc505ff28 sp 00007fff50aa1ba0 error 4 in libglib-2.0.so.0.3000.1[3bc5000000+11e000]
:Dec 11 19:07:33 Sinchan abrt[5780]: Saved core dump of pid 1524 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-11-19:07:31-1524 (160845824 bytes)
:Dec 11 19:07:34 Sinchan gnome-session[1257]: WARNING: Application 'gnome-shell.desktop' killed by signal
:Dec 11 19:13:17 Sinchan kernel: [ 1020.013212] gnome-shell[5803]: segfault at 100000007 ip 0000003bc505ff28 sp 00007fff531ba610 error 4 in libglib-2.0.so.0.3000.1[3bc5000000+11e000]
:Dec 11 19:13:19 Sinchan abrt[7937]: Saved core dump of pid 5803 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-11-19:13:17-5803 (154021888 bytes)
:Dec 11 19:13:19 Sinchan gnome-session[1257]: WARNING: Application 'gnome-shell.desktop' killed by signal
:Dec 11 21:52:51 Sinchan kernel: [ 8758.470997] gnome-shell[1523]: segfault at 3bf9c0008 ip 0000003bc505ff28 sp 00007fff4b9ee420 error 4 in libglib-2.0.so.0.3000.1[3bc5000000+11e000]
:Dec 11 21:52:53 Sinchan abrt[20911]: Saved core dump of pid 1523 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2011-12-11-21:52:51-1523 (150601728 bytes)
:Dec 11 21:52:53 Sinchan gnome-session[1257]: WARNING: Application 'gnome-shell.desktop' killed by signal

xsession_errors:
:(gnome-shell:1523): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:1523): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:1523): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:1523): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:(gnome-shell:1523): St-CRITICAL **: _st_paint_shadow_with_opacity: assertion `shadow_spec != NULL' failed
:(gnome-shell:1523): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
:gnome-shell-calendar-server[1665]: Got HUP on stdin - exiting
:gnome-session[1257]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:20920): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:20920): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:20920): folks-WARNING **: Failed to find primary PersonaStore with type ID 'eds' and ID 'system'.
:(gnome-shell:20920): Clutter-WARNING **: Unable to compile the GLSL shader: Fragment shader failed to compile with the following errors:
Comment 1 Chandra Aditama 2011-12-11 10:24:53 EST
Created attachment 545321 [details]
File: maps
Comment 2 Chandra Aditama 2011-12-11 10:24:56 EST
Created attachment 545322 [details]
File: dso_list
Comment 3 Chandra Aditama 2011-12-11 10:24:58 EST
Created attachment 545323 [details]
File: backtrace
Comment 4 Chandra Aditama 2011-12-11 10:25:00 EST
Created attachment 545324 [details]
File: build_ids
Comment 5 Chandra Aditama 2011-12-11 10:25:02 EST
Created attachment 545325 [details]
File: smolt_data
Comment 6 Owen Taylor 2011-12-15 16:21:07 EST

*** This bug has been marked as a duplicate of bug 768143 ***