Bug 766330

Summary: [abrt] gnome-settings-daemon-3.2.2-1.fc16: sigandset: Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: James <theholyettlz>
Component: gnome-settings-daemonAssignee: Bastien Nocera <bnocera>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: bnocera, mkasik, rstrode
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:497531469bdde83cdb6ff4a08e551fd9964f18fe
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-03-30 11:27:44 EDT Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: build_ids
none
File: maps
none
File: backtrace none

Description James 2011-12-11 13:12:36 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 3
cmdline:        /usr/libexec/gnome-settings-daemon
crash_function: sigandset
executable:     /usr/libexec/gnome-settings-daemon
kernel:         3.1.0-7.fc16.x86_64
pid:            1616
pwd:            /home/james
reason:         Process /usr/libexec/gnome-settings-daemon was killed by signal 6 (SIGABRT)
time:           Sun 11 Dec 2011 04:18:37 PM GMT
uid:            1000
username:       james

backtrace:      Text file, 30378 bytes
build_ids:      Text file, 4961 bytes
maps:           Text file, 65619 bytes

dso_list:
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.2.1.2-1.fc16.noarch (Fedora Project) 1323614352
:/usr/lib64/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.x86_64 (Fedora Project) 1320287362
:/usr/lib64/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-jpeg.so gdk-pixbuf2-2.24.0-1.fc16.x86_64 (Fedora Project) 1320287311
:/usr/lib64/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.x86_64 (Fedora Project) 1320287356
:/usr/lib64/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.2.1-2.fc16.x86_64 (Fedora Project) 1320287372
:/usr/lib64/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.x86_64 (Fedora Project) 1320287376
:/usr/lib64/gio/modules/libgioremote-volume-monitor.so gvfs-1.10.1-2.fc16.x86_64 (Fedora Project) 1320287376

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=2
:HOSTNAME=rhapsody
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=178724fed3119c7237eda6a30000000d-1323613923.870359-1242334937
:GNOME_KEYRING_CONTROL=/tmp/keyring-radSL2
:IMSETTINGS_MODULE=none
:USER=james
:USERNAME=james
:MAIL=/var/spool/mail/james
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/james/.local/bin:/home/james/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/james
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1456
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/james
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=james
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-dtChXFBqAH,guid=5545b42ea0816272a45ea9400000004d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/james
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-james-rjgv2r/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1460,unix/unix:/tmp/.ICE-unix/1460
:DESKTOP_AUTOSTART_ID=10f30e1d2528f71375132361392440015300000014600001

var_log_messages:
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmUtil: Looking for file 'gnome-settings-daemon.desktop'
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmUtil: found in XDG dirs: '/etc/xdg/autostart/gnome-settings-daemon.desktop'
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmManager: read /etc/xdg/autostart/gnome-settings-daemon.desktop
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmManager: adding required app gnome-settings-daemon.desktop
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmManager:#011ID: /org/gnome/SessionManager/App2#011app-id:gnome-settings-daemon.desktop#011is-disabled:0#011is-conditionally-disabled:0
:Dec 11 14:31:52 rhapsody gnome-session[1341]: DEBUG(+): GsmAutostartApp: starting gnome-settings-daemon.desktop: command=/usr/libexec/gnome-settings-daemon startup-id=101faf30b83e501cb5132361391232846100000013410001
:Dec 11 14:31:54 rhapsody gnome-session[1341]: DEBUG(+): App gnome-settings-daemon.desktop registered
:Dec 11 14:43:43 rhapsody yum[1972]: Updated: gnome-settings-daemon-3.2.2-1.fc16.x86_64
:Dec 11 16:18:37 rhapsody abrt[20461]: File '/usr/libexec/gnome-settings-daemon' seems to be deleted
:Dec 11 16:18:44 rhapsody abrt[20461]: Saved core dump of pid 1616 (/usr/libexec/gnome-settings-daemon) to /var/spool/abrt/ccpp-2011-12-11-16:18:37-1616 (66359296 bytes)
Comment 1 James 2011-12-11 13:12:39 EST
Created attachment 545377 [details]
File: build_ids
Comment 2 James 2011-12-11 13:12:41 EST
Created attachment 545378 [details]
File: maps
Comment 3 James 2011-12-11 13:12:43 EST
Created attachment 545379 [details]
File: backtrace
Comment 4 abrt-bot 2012-03-30 11:27:44 EDT
Backtrace analysis found this bug to be similar to bug #759736, closing as duplicate.

Bugs which were found to be similar to this bug: 
  control-center: bug #759925, bug #765867, bug #766278
  edb: bug #761407
  empathy: bug #766323
  gitg: bug #759784
  gnome-online-accounts: bug #759804, bug #759892, bug #765747, bug #765758
  gnome-settings-daemon: bug #759970, bug #760595
  gnome-shell: bug #759736, bug #759943, bug #759944, bug #760146, bug #760936, bug #765613, bug #767807
  gnome-terminal: bug #766329, bug #767854
  gnome-utils: bug #767814, bug #767815
  gvfs: bug #759894
  ibus: bug #795253
  libreoffice: bug #761089
  pidgin: bug #746105
  rhythmbox: bug #760314
  synergy: bug #759969
  telepathy-mission-control: bug #800467

This comment is automatically generated.

*** This bug has been marked as a duplicate of bug 759736 ***