Bug 766436

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Tony C <usaywot>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:45:50 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: backtrace none

Description Tony C 2011-12-11 22:24:59 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        tried to open a terminal, ABRT opened instead
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.4-1.fc16.x86_64
pid:            6054
pwd:            /home/tony
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Mon 12 Dec 2011 01:49:36 PM CST
uid:            1000
username:       tony
xsession_errors: 

backtrace:      Text file, 20704 bytes
build_ids:      Text file, 3075 bytes
dso_list:       Text file, 6843 bytes
maps:           Text file, 30934 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:SSH_AGENT_PID=1558
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=da85b99f6c49ff139139677f0000000c-1323657290.678137-1468983458
:GNOME_KEYRING_CONTROL=/tmp/keyring-yS06PP
:IMSETTINGS_MODULE=none
:USER=tony
:SSH_AUTH_SOCK=/tmp/keyring-yS06PP/ssh
:USERNAME=tony
:MAIL=/var/spool/mail/tony
:DESKTOP_SESSION=compiz-gnome
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/tony/.local/bin:/home/tony/bin
:QT_IM_MODULE=xim
:PWD=/home/tony
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=en_US.UTF-8
:GNOME_KEYRING_PID=1404
:KDEDIRS=/usr
:GDMSESSION=compiz-gnome
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=1
:XDG_SEAT=seat0
:HOME=/home/tony
:LOGNAME=tony
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-sqOb9YH64W,guid=f63fbbf71be5a5edf7e1175600000032
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:DISPLAY=:0.0
:XDG_RUNTIME_DIR=/run/user/tony
:XAUTHORITY=/var/run/gdm/auth-for-tony-P0QhcU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1411,unix/unix:/tmp/.ICE-unix/1411
:GPG_AGENT_INFO=/tmp/keyring-yS06PP/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-1625-localhost.localdomain-gnome-terminal-6_TIME2735336
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=6054

var_log_messages:
:Dec 11 06:33:58 localhost abrt[15335]: Saved core dump of pid 15330 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-11-06:33:58-15330 (28401664 bytes)
:Dec 12 13:49:36 localhost abrt[6059]: Saved core dump of pid 6054 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-12-13:49:36-6054 (28540928 bytes)
Comment 1 Tony C 2011-12-11 22:25:02 EST
Created attachment 545530 [details]
File: dso_list
Comment 2 Tony C 2011-12-11 22:25:04 EST
Created attachment 545531 [details]
File: build_ids
Comment 3 Tony C 2011-12-11 22:25:06 EST
Created attachment 545532 [details]
File: maps
Comment 4 Tony C 2011-12-11 22:25:08 EST
Created attachment 545533 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:17 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:18 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:45:50 EST

*** This bug has been marked as a duplicate of bug 755992 ***