Bug 76667

Summary: hpijs is out of date
Product: [Retired] Red Hat Raw Hide Reporter: Jonathan Kamens <jik>
Component: ghostscriptAssignee: Tim Waugh <twaugh>
Status: CLOSED RAWHIDE QA Contact: Mike McLean <mikem>
Severity: medium Docs Contact:
Priority: medium    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2002-10-25 16:30:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Jonathan Kamens 2002-10-24 18:43:16 UTC
A newer version of hpijs was released over three months ago.  It has drivers in
it that hpijs 1.1 doesn't have.  Please upgrade to it!

Incidentally, redhat-config-printer tried to use one of the missing drivers! 
That is, one part of the system thinks that the "deskjet 5550" driver exists in
hpijs, while another part of the system (hpijs itself) does not.  This
inconsistency is bad.

Comment 1 Jonathan Kamens 2002-10-24 18:53:31 UTC
Also, I just noticed that redhat-config-printer recommends that hpijs-rss driver
even though the hpijs that's being shipped doesn't have the rss patches.


Comment 2 Tim Waugh 2002-10-25 12:09:25 UTC
(In rawhide, yes; not in the shipping product.  Just clarifying..)

Comment 3 Tim Waugh 2002-11-11 14:10:38 UTC
hpijs-1.2.2 is in ghostscript-7.05-22, and 1.3 will be in 7.05-23.