Bug 767963

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
Product: [Fedora] Fedora Reporter: Peter Seiler <petsei>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:9ad1d0eb2a1e281a20ba8b6ce3a2ae116e64a329
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-15 09:26:38 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Peter Seiler 2011-12-15 06:31:06 EST
libreport version: 2.0.7
abrt_version:   2.0.6
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.5-2.fc16.i686 root=UUID=eb0eb4f9-18d2-4913-b212-aab816046406 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=de-latin1-nodeadkeys LANG=en_US.UTF-8
kernel:         3.1.5-2.fc16.i686
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
time:           Thu 15 Dec 2011 12:26:14 PM CET

smolt_data:     Text file, 3235 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x1d6/0x1e0()
:Hardware name: K72Dr
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: fcoe libfcoe libfc scsi_transport_fc scsi_tgt 8021q garp stp llc nfs lockd fscache auth_rpcgss nfs_acl ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack microcode uinput snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep sp5100_tco snd_seq snd_seq_device uvcvideo videodev i2c_piix4 media arc4 ath9k snd_pcm mac80211 ath9k_common ath9k_hw ath asus_laptop sparse_keymap joydev k10temp cfg80211 input_polldev snd_timer rfkill atl1c snd sunrpc soundcore snd_page_alloc serio_raw video radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:1 Not tainted 3.1.5-2.fc16.i686 #1
:Call Trace:
: [<c044c0d2>] warn_slowpath_common+0x72/0xa0
: [<c0831906>] ? dev_watchdog+0x1d6/0x1e0
: [<c0831906>] ? dev_watchdog+0x1d6/0x1e0
: [<c044c1a3>] warn_slowpath_fmt+0x33/0x40
: [<c0831906>] dev_watchdog+0x1d6/0x1e0
: [<c0452b20>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c045a366>] run_timer_softirq+0xf6/0x2e0
: [<c0470d5f>] ? sched_clock_cpu+0xcf/0x150
: [<c0831730>] ? qdisc_reset+0x40/0x40
: [<c0452b20>] ? __tasklet_hi_schedule_first+0x80/0x80
: [<c0452bb1>] __do_softirq+0x91/0x1c0
: [<c0452b20>] ? __tasklet_hi_schedule_first+0x80/0x80
: <IRQ>  [<c0452f0e>] ? irq_exit+0x7e/0xa0
: [<c0404d0b>] ? do_IRQ+0x4b/0xc0
: [<c047a79a>] ? tick_notify+0x2ea/0x3d0
: [<c09110f0>] ? common_interrupt+0x30/0x38
: [<c04278ea>] ? native_safe_halt+0xa/0x10
: [<c040a07c>] ? default_idle+0x6c/0x1b0
: [<c0479edf>] ? clockevents_notify+0x3f/0xf0
: [<c040a23f>] ? amd_e400_idle+0x7f/0x100
: [<c04022d6>] ? cpu_idle+0xa6/0xe0
: [<c08fa0d6>] ? start_secondary+0x26b/0x270

event_log:
:2011-12-15-12:28:22> Smolt profile successfully saved
:2011-12-15-12:29:54> Submitting oops report to http://submit.kerneloops.org/submitoops.php
:2011-12-15-12:30:59  Kernel oops has not been sent due to Couldn't connect to server
:2011-12-15-12:30:59* (exited with 1)
Comment 1 Peter Seiler 2011-12-15 06:31:10 EST
Created attachment 547195 [details]
File: smolt_data
Comment 2 Josh Boyer 2011-12-15 09:26:38 EST

*** This bug has been marked as a duplicate of bug 717211 ***