Bug 768092

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI_raise: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Rolle <rolle.hoffmann>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:1041254b8399f2cbb096afff8b533fd4a6fe693a
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:45:19 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: backtrace none

Description Rolle 2011-12-15 13:13:28 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        I tried to start the terminal, but it failed in the last time. Maybe are nautilus-extensions responsible for the crash?
crash_function: __GI_raise
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-1.fc16.x86_64
pid:            21444
pwd:            /home/rolle
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Do 15 Dez 2011 19:09:40 CET
uid:            1000
username:       rolle

backtrace:      Text file, 22247 bytes
build_ids:      Text file, 3157 bytes
dso_list:       Text file, 7837 bytes
maps:           Text file, 32810 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=1
:HOSTNAME=Thor
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=726dbd12c2e22a1e641ba1190000000a-1323960681.720048-1106734546
:QTDIR=/usr/lib64/qt-3.3
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=rolle
:USERNAME=rolle
:MAIL=/var/spool/mail/rolle
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rolle/.local/bin:/home/rolle/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rolle
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=de_DE.utf8
:GDM_LANG=de_DE.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rolle
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rolle
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-TTR9qu8LJw,guid=2a1798f0f01981a706cf36fb0000001b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rolle
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rolle-OOlREk/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1233,unix/unix:/tmp/.ICE-unix/1233
:GNOME_KEYRING_CONTROL=/tmp/keyring-8dIIER
:GPG_AGENT_INFO=/tmp/keyring-8dIIER/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-8dIIER/ssh
:LC_TIME=de_DE.utf8
:LC_NUMERIC=de_DE.utf8
:LC_MONETARY=de_DE.utf8
:LC_MEASUREMENT=de_DE.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1512-Thor-gnome-terminal-3_TIME11926922
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=21444

var_log_messages:
:Dec 11 19:04:26 Thor abrt[2922]: Saved core dump of pid 2917 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-11-19:04:26-2917 (28557312 bytes)
:Dec 11 19:07:28 Thor abrt[3060]: Saved core dump of pid 3056 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-11-19:07:28-3056 (28557312 bytes)
:Dec 15 19:09:41 Thor abrt[21448]: Saved core dump of pid 21444 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-15-19:09:40-21444 (28700672 bytes)
Comment 1 Rolle 2011-12-15 13:13:33 EST
Created attachment 547408 [details]
File: dso_list
Comment 2 Rolle 2011-12-15 13:13:37 EST
Created attachment 547409 [details]
File: build_ids
Comment 3 Rolle 2011-12-15 13:13:45 EST
Created attachment 547410 [details]
File: maps
Comment 4 Rolle 2011-12-15 13:13:56 EST
Created attachment 547411 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:34 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:35 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:45:19 EST

*** This bug has been marked as a duplicate of bug 755992 ***