Bug 768211

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Daniel <info>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:468f13f54164313ea7bef2ebad02289588a29754
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:45:13 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: event_log
none
File: dso_list
none
File: build_ids
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Daniel 2011-12-15 22:21:50 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        Trying to pen gnome-terminal.
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-1.fc16.i686
pid:            7801
pwd:            /home/Mephiston
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           dv 16 des 2011 04:09:15 CET
uid:            1000
username:       Mephiston
var_log_messages: Dec 16 04:09:15 Konata abrt[7806]: Saved core dump of pid 7801 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-16-04:09:15-7801 (28020736 bytes)

backtrace:      Text file, 18368 bytes
build_ids:      Text file, 3198 bytes
dso_list:       Text file, 7525 bytes
event_log:      Text file, 8263 bytes
maps:           Text file, 19258 bytes
smolt_data:     Text file, 2740 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:TERM=dumb
:SHELL=/bin/zsh
:XDG_SESSION_COOKIE=fe735e2b3639c010a0c2b3880000000d-1323983259.951577-599433004
:GNOME_KEYRING_CONTROL=/tmp/keyring-I4LYa4
:IMSETTINGS_MODULE=none
:USER=Mephiston
:USERNAME=Mephiston
:DESKTOP_SESSION=gnome
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/home/Mephiston/bin:/usr/local/sbin:/usr/sbin:/sbin:/opt/android-sdk:/opt/android-sdk/tools:/opt/android-sdk/platform-tools/
:QT_IM_MODULE=xim
:PWD=/home/Mephiston
:XMODIFIERS=@im=none
:LANG=ca_ES.utf8
:GNOME_KEYRING_PID=1839
:GDM_LANG=ca_ES.utf8
:GDMSESSION=gnome
:SHLVL=0
:XDG_SEAT=seat0
:HOME=/home/Mephiston
:LOGNAME=Mephiston
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-wHCkVrGHFv,guid=90742703053e129eb27ac0cf00000045
:WINDOWPATH=1
:DISPLAY=:0
:XDG_RUNTIME_DIR=/run/user/Mephiston
:XAUTHORITY=/var/run/gdm/auth-for-Mephiston-QzQzPu/database
:OLDPWD=/home/Mephiston
:HISTCONTROL=ignoredups
:MAIL=/var/spool/mail/Mephiston
:HOSTNAME=Konata
:HISTSIZE=1000
:KDEDIRS=/usr
:KDE_IS_PRELINKED=1
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:QTDIR=/usr/lib/qt-3.3
:QTINC=/usr/lib/qt-3.3/include
:QTLIB=/usr/lib/qt-3.3/lib
:JAVA_HOME=/usr/java/latest
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1848,unix/unix:/tmp/.ICE-unix/1848
:SSH_AUTH_SOCK=/tmp/keyring-I4LYa4/ssh
:GPG_AGENT_INFO=/tmp/keyring-I4LYa4/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2059-Konata-gnome-terminal-7_TIME21764795
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=7801

xsession_errors:
:abrt-applet: repeated problem in gnome-terminal-3.2.1-2.fc16, not showing the notification
:abrt-applet: repeated problem in gnome-terminal-3.2.1-2.fc16, not showing the notification
:abrt-applet: repeated problem in gnome-terminal-3.2.1-2.fc16, not showing the notification
Comment 1 Daniel 2011-12-15 22:21:53 EST
Created attachment 547576 [details]
File: event_log
Comment 2 Daniel 2011-12-15 22:21:55 EST
Created attachment 547577 [details]
File: dso_list
Comment 3 Daniel 2011-12-15 22:21:57 EST
Created attachment 547578 [details]
File: build_ids
Comment 4 Daniel 2011-12-15 22:22:00 EST
Created attachment 547579 [details]
File: maps
Comment 5 Daniel 2011-12-15 22:22:02 EST
Created attachment 547580 [details]
File: smolt_data
Comment 6 Daniel 2011-12-15 22:22:04 EST
Created attachment 547581 [details]
File: backtrace
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:36 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Fedora Admin XMLRPC Client 2012-01-10 10:48:37 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 9 Matthias Clasen 2012-01-12 01:45:13 EST

*** This bug has been marked as a duplicate of bug 755992 ***