Bug 768590

Summary: [abrt] gstreamer-0.10.35-1.fc16: Allocate: Process /usr/libexec/gstreamer-0.10/gst-plugin-scanner was killed by signal 4 (SIGILL)
Product: [Fedora] Fedora Reporter: Ladislav Bihari <ladislav_bihari>
Component: gstreamerAssignee: Benjamin Otte <otte>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: nathanael, otte, terry1
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:a6ac0c4b0a805824b0afc860600ad7eb4723b5fc
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-29 17:28:25 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: backtrace none

Description Ladislav Bihari 2011-12-17 04:13:02 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/gstreamer-0.10/gst-plugin-scanner -l
crash_function: Allocate
executable:     /usr/libexec/gstreamer-0.10/gst-plugin-scanner
kernel:         3.1.5-2.fc16.i686.PAE
pid:            1971
reason:         Process /usr/libexec/gstreamer-0.10/gst-plugin-scanner was killed by signal 4 (SIGILL)
time:           Sat 17 Dec 2011 01:49:48 AM CET
uid:            1000
username:       Ladislav

backtrace:      Text file, 41298 bytes
build_ids:      Text file, 16851 bytes
dso_list:       Text file, 39806 bytes
maps:           Text file, 97455 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=Voyager
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=2d9a7ffaf08d9d2ceeccca6f0000000e-1324080758.646594-1934284688
:GNOME_KEYRING_CONTROL=/tmp/keyring-hJEuQv
:IMSETTINGS_MODULE=none
:USER=Ladislav
:USERNAME=Ladislav
:MAIL=/var/spool/mail/Ladislav
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/Ladislav/.local/bin:/home/Ladislav/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/Ladislav
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1073
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/Ladislav
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=Ladislav
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-Y3lNesNNgA,guid=bb3f56ac1ff605a5cc1b3e3b0000002c
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/Ladislav
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-Ladislav-kpRpHD/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1077,unix/unix:/tmp/.ICE-unix/1077
:SSH_AUTH_SOCK=/tmp/keyring-hJEuQv/ssh
:GPG_AGENT_INFO=/tmp/keyring-hJEuQv/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/pitivi.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1970

smolt_data:
:
:
:General
:=================================
:UUID: fa2e441a-7444-4ff3-86a2-feda409e71fe
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 4166.13
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm)  2800+
:CPU Stepping: 0
:CPU Family: 6
:CPU Model Num: 10
:Number of CPUs: 1
:CPU Speed: 2082
:System Memory: 2013
:System Swap: 4031
:Vendor: To Be Filled By O.E.M.
:System: To Be Filled By O.E.M. To Be Filled By O.E.M.
:Form factor: Desktop
:Kernel: 3.1.5-2.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:12377:4163:33037) pci, snd_via82xx, MULTIMEDIA_AUDIO, Asus P5VD1-X (AD1888 codec [SoundMax])
:(4523:17184:4163:33050) pci, skge, ETHERNET, Marvell 88E8001 Gigabit Ethernet Controller (Asus)
:(4358:12839:4163:33005) pci, None, PCI/ISA, A7V600/K8V-X/A8V Deluxe motherboard
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4098:43560:4163:43560) pci, snd_hda_intel, MULTIMEDIA, RV620 Audio device [Radeon HD 34xx Series]
:(4358:12392:0:0) pci, None, SIMPLE, AC'97 Modem Controller
:(4358:12617:4163:33005) pci, sata_via, RAID, A7V600/K8V Deluxe/K8V-X/A8V Deluxe motherboard
:(4358:1393:4163:33005) pci, pata_via, STORAGE, A7V600/K8V-X/A8V Deluxe motherboard
:(4098:38342:4163:40) pci, radeon, VIDEO, RV620 LE AGP [Radeon HD 3450]
:(4358:8809:4163:33058) pci, None, HOST/PCI, KT880 Host Bridge
:(4358:12905:4163:33058) pci, None, HOST/PCI, KT880 Host Bridge
:(4358:617:4163:33058) pci, agpgart-via, HOST/PCI, KT880 Host Bridge
:(4358:4713:4163:33058) pci, None, HOST/PCI, KT880 Host Bridge
:(4358:29289:4163:33058) pci, None, HOST/PCI, KT880 Host Bridge
:(4358:17001:4163:33058) pci, None, HOST/PCI, KT880 Host Bridge
:(4358:45464:0:0) pci, None, PCI/PCI, VT8237/VX700 PCI Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 12154074 10535986 9918591 3088384 2897900 2897900
:/dev/sda5 /home ext4 4096 4096 5934447 5869524 5568072 1507328 1506765 1506765
:/dev/sda2 /boot ext4 1024 1024 495844 438268 412668 128016 127795 127795
:

var_log_messages:
:Dec 17 01:49:49 Voyager abrt[1972]: Saved core dump of pid 1971 (/usr/libexec/gstreamer-0.10/gst-plugin-scanner) to /var/spool/abrt/ccpp-2011-12-17-01:49:48-1971 (19529728 bytes)
:Dec 17 01:49:52 Voyager abrt[1985]: Not dumping repeating crash in '/usr/libexec/gstreamer-0.10/gst-plugin-scanner'

xsession_errors:
:(gst-plugin-scanner:1971): GLib-GObject-CRITICAL **: g_param_spec_boolean: assertion `default_value == TRUE || default_value == FALSE' failed
:(gst-plugin-scanner:1971): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
:(gst-plugin-scanner:1971): GLib-GObject-CRITICAL **: g_param_spec_boolean: assertion `default_value == TRUE || default_value == FALSE' failed
:(gst-plugin-scanner:1971): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
:(gst-plugin-scanner:1975): GLib-GObject-CRITICAL **: g_param_spec_boolean: assertion `default_value == TRUE || default_value == FALSE' failed
:(gst-plugin-scanner:1975): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
:(gst-plugin-scanner:1975): GLib-GObject-CRITICAL **: g_param_spec_boolean: assertion `default_value == TRUE || default_value == FALSE' failed
:(gst-plugin-scanner:1975): GLib-GObject-CRITICAL **: g_object_class_install_property: assertion `G_IS_PARAM_SPEC (pspec)' failed
Comment 1 Ladislav Bihari 2011-12-17 04:13:06 EST
Created attachment 548109 [details]
File: dso_list
Comment 2 Ladislav Bihari 2011-12-17 04:13:10 EST
Created attachment 548110 [details]
File: build_ids
Comment 3 Ladislav Bihari 2011-12-17 04:13:12 EST
Created attachment 548111 [details]
File: maps
Comment 4 Ladislav Bihari 2011-12-17 04:13:14 EST
Created attachment 548112 [details]
File: backtrace
Comment 5 Terry Barnaby 2012-01-03 15:14:37 EST
This may be the same as I am seeing in Bug 771456 ...
Comment 6 Benjamin Otte 2012-02-29 17:28:25 EST

*** This bug has been marked as a duplicate of bug 759809 ***