Bug 768678

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Paitoo <ipaitoo>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:9838d01df26bea95ecdb9f143a2acc2e7ba97057
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:43:22 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: environ
none
File: dso_list
none
File: maps
none
File: smolt_data
none
File: backtrace none

Description Paitoo 2011-12-17 15:23:09 EST
libreport version: 2.0.7
abrt_version:   2.0.6
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-2.fc16.i686
pid:            6710
pwd:            /home/ivan
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sat 17 Dec 2011 08:13:13 PM GMT
uid:            1000
username:       ivan
var_log_messages: Dec 17 20:13:13 GreenSun-Fedora abrt[6715]: Saved core dump of pid 6710 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-17-20:13:12-6710 (27820032 bytes)
xsession_errors: 

backtrace:      Text file, 18776 bytes
dso_list:       Text file, 6840 bytes
environ:        Text file, 2635 bytes
maps:           Text file, 18508 bytes
smolt_data:     Text file, 2440 bytes
Comment 1 Paitoo 2011-12-17 15:23:13 EST
Created attachment 548274 [details]
File: environ
Comment 2 Paitoo 2011-12-17 15:23:16 EST
Created attachment 548275 [details]
File: dso_list
Comment 3 Paitoo 2011-12-17 15:23:19 EST
Created attachment 548276 [details]
File: maps
Comment 4 Paitoo 2011-12-17 15:23:24 EST
Created attachment 548277 [details]
File: smolt_data
Comment 5 Paitoo 2011-12-17 15:23:28 EST
Created attachment 548278 [details]
File: backtrace
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:48:40 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:48:41 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 Matthias Clasen 2012-01-12 01:43:22 EST

*** This bug has been marked as a duplicate of bug 755992 ***