Bug 769458

Summary: [abrt] kernel: WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
Product: [Fedora] Fedora Reporter: paulo.coquim
Component: xorg-x11-drv-intelAssignee: Adam Jackson <ajax>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: ajax, gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, xgl-maint
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:9ced1ec1a1d0759173895bc58220feaa154e4510
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-13 12:38:06 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description paulo.coquim 2011-12-20 16:59:50 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.5-6.fc16.x86_64 root=/dev/mapper/vg_ccms-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_ccms/lv_root quiet SYSFONT=latarcyrheb-sun16 rd.lvm.lv=vg_ccms/lv_swap rhgb rd.luks=0 KEYTABLE=pt-latin1 LANG=pt_PT.UTF-8
event_log:      2011-12-20-21:51:36> Smolt profile successfully saved
kernel:         3.1.5-6.fc16.x86_64
reason:         WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
time:           Ter 20 Dez 2011 13:12:09 WET

backtrace:
:WARNING: at drivers/gpu/drm/i915/i915_irq.c:651 ironlake_irq_handler+0x8bf/0x8d0 [i915]()
:Hardware name: System Product Name
:Missed a PM interrupt
:Modules linked in: tcp_lp fuse lockd rfcomm bnep ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables nf_conntrack_netbios_ns nf_conntrack_broadcast nf_conntrack_tftp nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_realtek ppdev parport_pc parport snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm btusb bluetooth i2c_i801 iTCO_wdt iTCO_vendor_support r8169 mii snd_timer snd gspca_pac207 uinput gspca_main soundcore snd_page_alloc videodev sunrpc eeepc_wmi asus_wmi sparse_keymap media v4l2_compat_ioctl32 rfkill microcode binfmt_misc wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 1030, comm: Xorg Not tainted 3.1.5-6.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b6ef>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff81022b86>] ? intel_pmu_disable_all+0x36/0xb0
: [<ffffffff8106b7e6>] warn_slowpath_fmt+0x46/0x50
: [<ffffffffa0075c5f>] ironlake_irq_handler+0x8bf/0x8d0 [i915]
: [<ffffffff810da8a5>] handle_irq_event_percpu+0x55/0x220
: [<ffffffff810daab4>] handle_irq_event+0x44/0x70
: [<ffffffff810dd5aa>] handle_edge_irq+0x7a/0x120
: [<ffffffff810151e9>] handle_irq+0x49/0xa0
: [<ffffffff815df2da>] do_IRQ+0x5a/0xe0
: [<ffffffff815d4d6e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff815dc8f4>] ? sysret_audit+0x16/0x20

smolt_data:
:
:
:Geral
:=================================
:UUID: d41d8fd5-9c85-4b80-b31a-830486a483d7
:SO: Fedora release 16 (Verne)
:Nível de execução por omissão: Unknown
:Língua: pt_PT.UTF-8
:Plataforma: x86_64
:BogoMIPS: 6784.16
:Fabricante do CPU: GenuineIntel
:Modelo do CPU: Intel(R) Core(TM) i7-2600 CPU @ 3.40GHz
:Versão do CPU: 7
:Família do CPU: 6
:Número do modelo do CPU: 42
:Número de CPUs: 8
:Velocidade do CPU: 3401
:Memória do sistema: 7899
:Swap do sistema: 9951
:Fabricante: System manufacturer
:Sistema: System Product Name System Version
:Dimensões: Desktop
:Kernel: 3.1.5-6.fc16.x86_64
:SELinux activo: 1
:Política do SELinux: targeted
:SELinux Obrigatório: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:7260:4163:33869) pci, None, PCI/ISA, H61 Express Chipset Family LPC Controller
:(4332:33128:4163:33842) pci, r8169, ETHERNET, P8P67 Deluxe Motherboard [Realtek RTL8111E]
:(32902:258:4163:33869) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:9294:4163:33869) pci, None, PCI/PCI, 82801 PCI Bridge
:(32902:7200:4163:33861) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4163:33869) pci, i801_smbus, SERIAL, P8P67 Deluxe Motherboard
:(32902:7176:4163:33869) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller
:(32902:7168:4163:33869) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller
:(32902:7213:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:7206:4163:33869) pci, ehci_hcd, USB, P8P67 Deluxe Motherboard
:(32902:256:4163:33869) pci, agpgart-intel, HOST/PCI, P8P67 Deluxe Motherboard
:(32902:7226:4163:33869) pci, None, SIMPLE, P8P67 Deluxe Motherboard
:(32902:7194:4163:33869) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:33869) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Informação do sistema de ficheiros
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_ccms-lv_root / ext4 4096 4096 9958246 7944814 7438958 2531328 2320114 2320114
:/dev/sda5 /boot ext4 1024 1024 495844 410905 385305 128016 127789 127789
:
Comment 1 Adam Jackson 2012-02-13 12:38:06 EST

*** This bug has been marked as a duplicate of bug 755144 ***