Bug 770056

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: ambrish dhaka <ambijat>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:bfe5cc69d7747c9a4c4812596bab79c5b8aa6dcd
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:43:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description ambrish dhaka 2011-12-23 03:31:48 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-6.fc16.i686
pid:            2047
pwd:            /home/ambijat
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Fri 23 Dec 2011 01:35:39 PM IST
uid:            1000
username:       ambijat

backtrace:      Text file, 22207 bytes
dso_list:       Text file, 6730 bytes
maps:           Text file, 18412 bytes

build_ids:
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:ad5c2ac932343a8571a6dc36cdf1d4812ad7c1a3
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:71da089024decc6184dbfec13d08eee1c9224743
:d901210c1e549a645a3a6e781ccc9025e18bd845
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:af5eca4c988424912f1cbe04629f5c8a11109184
:5bfb5514afe40f504eaee43c6b73147644483503
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:9755c00b540d80affd3b723144a1f347e73ee950
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:faa844e460702359079f4f15f1f881e87777abb6
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:9acdd52b0da2dc10ffc9af44495d7c7c1144412f
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:6ad77e91d5cc02288d676787c163373f4fefe8fa
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:a1f98e6d83f111e5785654e1e9aaee1fe78ad6ab
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:a3d032df474429a0a60a68b525c3d9e2a8693061
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=localhost.localdomain
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=f106f3fbb59035ed37c1c1ee0000001c-1324627427.491347-179581751
:GNOME_KEYRING_CONTROL=/tmp/keyring-Jr9SVh
:IMSETTINGS_MODULE=none
:USER=ambijat
:USERNAME=ambijat
:MAIL=/var/spool/mail/ambijat
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/ambijat/.local/bin:/home/ambijat/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/ambijat
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:GNOME_KEYRING_PID=1288
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/ambijat
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=ambijat
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-qZzCCPZEnY,guid=6220721f0dc54e8f958e121900000057
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ambijat
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-ambijat-FoavML/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1295,unix/unix:/tmp/.ICE-unix/1295
:SSH_AUTH_SOCK=/tmp/keyring-Jr9SVh/ssh
:GPG_AGENT_INFO=/tmp/keyring-Jr9SVh/gpg:0:1
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1502-localhost.localdomain-gnome-terminal-4_TIME198820
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2047

var_log_messages:
:Dec 23 13:21:39 localhost abrt[4966]: Saved core dump of pid 4961 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-23-13:21:39-4961 (27811840 bytes)
:Dec 23 13:21:55 localhost abrt[5025]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Dec 23 13:22:26 localhost abrt[5059]: Saved core dump of pid 5054 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-23-13:22:25-5054 (27807744 bytes)
:Dec 23 13:24:59 localhost abrt[8606]: Saved core dump of pid 8601 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-23-13:24:58-8601 (27676672 bytes)
:Dec 23 13:35:40 localhost abrt[2052]: Saved core dump of pid 2047 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-23-13:35:39-2047 (27811840 bytes)
Comment 1 ambrish dhaka 2011-12-23 03:31:53 EST
Created attachment 549310 [details]
File: dso_list
Comment 2 ambrish dhaka 2011-12-23 03:31:56 EST
Created attachment 549311 [details]
File: maps
Comment 3 ambrish dhaka 2011-12-23 03:32:00 EST
Created attachment 549312 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:43 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:45 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 01:43:12 EST

*** This bug has been marked as a duplicate of bug 755992 ***