Bug 770270

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: lores000
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:506608fb1edd8bb8c68e6ba7aa00ec7d31c355de
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-27 11:56:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description lores000 2011-12-25 06:16:29 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=/dev/mapper/vg_on-lv_root ro rd.md=0 rd.dm=0 rd.lvm.lv=vg_on/lv_root quiet SYSFONT=latarcyrheb-sun16 rhgb rd.lvm.lv=vg_on/lv_swap rd.luks.uuid=luks-f637fb8d-0e26-4eb3-b433-031a82b158d4 KEYTABLE=pl2 LANG=en_US.UTF-8 acpi_osi=Linux
event_log:      2011-12-25-12:11:39> Smolt profile successfully saved
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sun 25 Dec 2011 12:10:33 PM CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: 1005P
:NETDEV WATCHDOG: p35p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tun fuse btrfs zlib_deflate libcrc32c ufs qnx4 hfsplus hfs minix vfat msdos fat jfs xfs reiserfs fcoe libfcoe lockd 8021q garp stp llc libfc scsi_transport_fc scsi_tgt ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables coretemp nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_realtek arc4 snd_hda_intel snd_hda_codec ath9k mac80211 snd_hwdep snd_seq uvcvideo snd_seq_device ath9k_common ath9k_hw ath videodev media v4l2_compat_ioctl32 snd_pcm snd_timer atl1c snd cfg80211 iTCO_wdt microcode asus_wmi i2c_i801 eeepc_laptop iTCO_vendor_support soundcore sparse_keymap snd_page_alloc rfkill joydev sunrpc binfmt_misc uinput xts gf128mul dm_crypt usb_storage wmi i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81086d30>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814e09c7>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814e0780>] ? qdisc_reset+0x50/0x50
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff8109f27f>] ? tick_program_event+0x1f/0x30
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df8ce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815dd79e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff813055db>] ? intel_idle+0xcb/0x120
: [<ffffffff813055bd>] ? intel_idle+0xad/0x120
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af1ae>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:General
:=================================
:UUID: 079ec19d-b1e8-4283-abe3-894214b5d0d1
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: x86_64
:BogoMIPS: 3333.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Atom(TM) CPU N450   @ 1.66GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 28
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 1994
:System Swap: 3071
:Vendor: ASUSTeK Computer INC.
:System: 1005P x.x
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10172:4163:33709) pci, None, PCI/ISA, NM10 Family LPC Controller
:(5772:43:6715:4233) pci, ath9k, NETWORK, AR9285 Wireless Network Adapter (PCI-Express)
:(32902:40977:4163:33708) pci, i915, VIDEO, N10 Family Integrated Graphics Controller
:(32902:40978:4163:33708) pci, None, VIDEO, N10 Family Integrated Graphics Controller
:(32902:10192:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10194:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(6505:4194:4163:33674) pci, atl1c, ETHERNET, AR8132 Fast Ethernet
:(32902:10200:4163:33742) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10177:4163:33709) pci, ahci, STORAGE, N10/ICH7 Family SATA AHCI Controller
:(32902:10202:4163:33709) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:9288:4163:33709) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10198:4163:33709) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 4
:(32902:10185:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:10184:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(32902:40976:4163:33708) pci, agpgart-intel, HOST/PCI, N10 Family DMI Bridge
:(32902:10186:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10187:4163:33709) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10188:4163:33709) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_on-lv_root / ext4 4096 4096 4128490 1783340 1741411 1048576 831505 831505
:/dev/sda2 /boot ext4 1024 1024 495844 408598 382998 128016 127740 127740
:/dev/mapper/vg_on-lv_data WITHHELD ext4 4096 4096 55057353 5898062 5338713 13983744 13762246 13762246
:
Comment 1 Josh Boyer 2011-12-27 11:56:53 EST

*** This bug has been marked as a duplicate of bug 717211 ***