Bug 770835

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Oscar Ponce <oponce>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad, magdorn
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:4205ecc40fbbb3d43bef9c3c06e2a0e17a451bc3
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:42:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description Oscar Ponce 2011-12-29 07:18:32 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
comment:        when I tried to open gnome-terminal, shows error, and not open
executable:     /usr/bin/gnome-terminal
kernel:         3.1.6-1.fc16.i686.PAE
pid:            2455
pwd:            /home/oponce
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           jue 29 dic 2011 08:31:39 CLST
uid:            1000
username:       oponce
xsession_errors: 

backtrace:      Text file, 18554 bytes
dso_list:       Text file, 7304 bytes
maps:           Text file, 18858 bytes

build_ids:
:ad5c2ac932343a8571a6dc36cdf1d4812ad7c1a3
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:9826db849075e7cfdc49bd6315d274d1f31f5e51
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:425fbfbf600b830639ae3781fbf8bbeb4d1d9dad
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:d901210c1e549a645a3a6e781ccc9025e18bd845
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:af5eca4c988424912f1cbe04629f5c8a11109184
:5bfb5514afe40f504eaee43c6b73147644483503
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:9755c00b540d80affd3b723144a1f347e73ee950
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:6ad77e91d5cc02288d676787c163373f4fefe8fa
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:0cc5c4bc97b347c85c28a24db9e236d4c727ed91
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:a3d032df474429a0a60a68b525c3d9e2a8693061
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:13ab991d1d81d0da3c17e09cd0cccf2ae70f4297
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=nb-oscar.evtr.cl
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=add70a3db9959fd89828d64e00000011-1325158202.913054-323190986
:IMSETTINGS_MODULE=none
:USER=oponce
:USERNAME=oponce
:MAIL=/var/spool/mail/oponce
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/oponce/.local/bin:/home/oponce/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/oponce
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=es_ES.UTF-8
:KDEDIRS=/usr
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/oponce
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=oponce
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-gztRZdYVrW,guid=9edc5f971dbdedf1287365120000002d
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/oponce
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-oponce-nubzxy/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1816,unix/unix:/tmp/.ICE-unix/1816
:GNOME_KEYRING_CONTROL=/tmp/keyring-rDpMO5
:SSH_AUTH_SOCK=/tmp/keyring-rDpMO5/ssh
:GPG_AGENT_INFO=/tmp/keyring-rDpMO5/gpg:0:1
:DESKTOP_STARTUP_ID=gnome-panel-2038-nb-oscar.evtr.cl-gnome-terminal-0_TIME141481
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=2455

smolt_data:
:
:
:General
:=================================
:UUID: 739bbf40-7ded-4a4b-b08e-c56432e0898e
:SO: Fedora release 16 (Verne)
:Nivel de ejecución por defecto: Unknown
:Idioma: es_ES.UTF-8
:Plataforma: i686
:BogoMIPS: 4787.96
:Fabricante de CPU: GenuineIntel
:Modelo de CPU: Intel(R) Core(TM)2 Duo CPU     T8300  @ 2.40GHz
:Paso del UCP: 6
:Familia de UCP: 6
:Número de Modelo de CPU: 23
:Número de CPUs: 2
:Velocidad del CPU: 2401
:Memoria del Sistema: 1981
:Intercambio (swap) del Sistema: 3967
:Vendedor: Hewlett-Packard
:Sistema: HP Compaq 6910p F.14
:Factor de forma: Notebook
:Kernel: 3.1.6-1.fc16.i686.PAE
:SELinux Habilitado: 1
:Política de SELinux: targeted
:SELinux Obligado: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:10752:4156:12481) pci, None, HOST/PCI, Compaq 6910p
:(32902:10753:4156:12481) pci, pcieport, PCI/PCI, Mobile PM965/GM965/GL960 PCI Express Root Port
:(32902:10280:4156:12481) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA IDE Controller
:(32902:10257:4156:12481) pci, None, PCI/ISA, Compaq 6910p
:(32902:4169:4156:12481) pci, e1000e, ETHERNET, Compaq 6910p
:(32902:9288:4156:12481) pci, None, PCI/PCI, Compaq 6910p
:(32902:10289:4156:12481) pci, uhci_hcd, USB, Compaq 6910p
:(32902:10288:4156:12481) pci, uhci_hcd, USB, Compaq 6910p
:(32902:10290:4156:12481) pci, uhci_hcd, USB, Compaq 6910p
:(4480:1142:4156:12481) pci, yenta_cardbus, PCI/CARDBUS, Compaq 6910p
:(32902:10294:4156:12481) pci, ehci_hcd, USB, Compaq 6910p
:(32902:10298:4156:12481) pci, ehci_hcd, USB, Compaq 6910p
:(4480:1142:4156:12481) pci, yenta_cardbus, PCI/CARDBUS, Compaq 6910p
:(4480:2098:4156:12481) pci, firewire_ohci, FIREWIRE, Compaq 6910p
:(4480:2082:4156:12481) pci, sdhci-pci, BASE, Compaq 6910p
:(32902:10303:4156:12481) pci, pcieport, PCI/PCI, Compaq 6910p
:(32902:10305:4156:12481) pci, pcieport, PCI/PCI, Compaq 6910p
:(32902:10756:4156:12481) pci, None, SIMPLE, Compaq 6910p
:(32902:10759:4156:12481) pci, serial, 16550_SERIAL, Compaq 6910p
:(32902:10315:4156:12481) pci, snd_hda_intel, MULTIMEDIA, Compaq 6910p
:(32902:10292:4156:12481) pci, uhci_hcd, USB, Compaq 6910p
:(32902:10311:4156:12481) pci, pcieport, PCI/PCI, Compaq 6910p
:(32902:10293:4156:12481) pci, uhci_hcd, USB, Compaq 6910p
:(4098:29064:4156:12481) pci, radeon, VIDEO, 6910p
:(32902:10758:4156:12481) pci, ata_generic, STORAGE, Compaq 6910p
:(32902:16937:32902:4352) pci, iwl4965, NETWORK, Vaio VGN-SZ79SN_C
:
:
:Información relacionada con el sistema de archivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_nboscar-lv_root / ext4 4096 4096 5345939 2884807 2613243 1359872 986610 986610
:/dev/sda3 /boot ext4 1024 1024 495844 343029 317429 128016 127778 127778
:/dev/mapper/vg_nboscar-lv_home /home ext4 4096 4096 24190395 11005341 9776541 6144000 6120232 6120232
:

var_log_messages:
:Dec 26 20:19:26 nb-oscar abrt[2746]: Saved core dump of pid 2741 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-26-20:19:26-2741 (27901952 bytes)
:Dec 29 08:31:39 nb-oscar abrt[2460]: Saved core dump of pid 2455 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-12-29-08:31:39-2455 (27901952 bytes)
Comment 1 Oscar Ponce 2011-12-29 07:18:36 EST
Created attachment 549938 [details]
File: dso_list
Comment 2 Oscar Ponce 2011-12-29 07:18:37 EST
Created attachment 549939 [details]
File: maps
Comment 3 Oscar Ponce 2011-12-29 07:18:39 EST
Created attachment 549940 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:47 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:49 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 01:42:53 EST

*** This bug has been marked as a duplicate of bug 755992 ***