This service will be undergoing maintenance at 03:30 UTC, 2016-05-27. It is expected to last about 2 hours

Bug 770901

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Luiz Fernando <fn_ml>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda, sumancse
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f609abb4f7cfe2bb46bb5c8f9df6472bb94545e1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2011-12-30 14:42:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Luiz Fernando 2011-12-29 22:53:42 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=UUID=4df81ae1-224c-4aad-b821-ab2cb24985db ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=br-abnt2 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sex 23 Dez 2011 21:14:25 BRST

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: POS-EIH61CE
:NETDEV WATCHDOG: p4p1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp lockd 8021q fcoe libfcoe libfc scsi_transport_fc scsi_tgt garp stp llc ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 nf_conntrack_ipv4 nf_defrag_ipv4 xt_state ip6table_filter nf_conntrack ip6_tables snd_hda_codec_hdmi snd_hda_codec_via snd_hda_intel snd_hda_codec iTCO_wdt snd_hwdep snd_seq snd_seq_device snd_pcm microcode atl1c snd_timer snd soundcore snd_page_alloc i2c_i801 iTCO_vendor_support uinput sunrpc wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff81086d30>] ? __queue_work+0xe0/0x3e0
: [<ffffffff814e09c7>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812b0d84>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814e0780>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff8109f27f>] ? tick_program_event+0x1f/0x30
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df8ce>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815dd79e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff813055db>] ? intel_idle+0xcb/0x120
: [<ffffffff813055bd>] ? intel_idle+0xad/0x120
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af1ae>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:Geral
:=================================
:UUID: d04c3a63-27e3-4107-acb3-5e76b0a2a5db
:SO: Fedora release 16 (Verne)
:Nível de execução padrão: Unknown
:Idioma: pt_BR.UTF-8
:Plataforma: x86_64
:BogoMIPS: 6186.16
:Fabricante da CPU: GenuineIntel
:Modelo da CPU: Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz
:Versão da CPU: 7
:Família da CPU: 6
:Modelo da CPU: 42
:Número de CPUs: 4
:Velocidade da CPU: 3100
:Memória do sistema: 3862
:Swap do sistema: 4095
:Fabricante: POSITIVO
:Sistema: POS-EIH61CE 1709_POS
:Fator de uso: Desktop
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux habilitado: 1
:Politica do SELinux: targeted
:Modo de reforço do SELinux: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Dispositivos
:=================================
:(32902:258:4121:12688) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7168:4121:12688) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 4 port SATA IDE Controller
:(32902:7184:4121:12688) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7260:4121:12688) pci, None, PCI/ISA, H61 Express Chipset Family LPC Controller
:(32902:7192:4121:12688) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 5
:(32902:7200:4121:12688) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4121:12688) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6505:8290:4121:33106) pci, atl1c, ETHERNET, AR8152 v2.0 Fast Ethernet
:(32902:7176:4121:12688) pci, ata_piix, STORAGE, 6 Series/C200 Series Chipset Family 2 port SATA IDE Controller
:(4401:29024:5217:31121) pci, None, MULTIMEDIA, SAA7160
:(32902:7213:4121:12688) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4121:12688) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:256:4121:12688) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4121:12688) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Informações do sistema de arquivos
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 12901535 10306703 10175669 3276800 3079920 3079920
:/dev/sda6 /home ext4 4096 4096 12901535 10624080 9968720 3276800 3272335 3272335
:/dev/sda3 /boot ext4 1024 1024 495844 409956 384356 128016 127740 127740
:
Comment 1 Dave Jones 2011-12-30 14:42:01 EST

*** This bug has been marked as a duplicate of bug 717211 ***