Bug 771124

Summary: nss-gui does not work with recent xulrunner
Product: [Fedora] Fedora Reporter: Tobias Florek <me>
Component: nss-guiAssignee: Kai Engert (:kaie) (inactive account) <kengert>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: kengert, sergio.pasra
Target Milestone: ---   
Target Release: ---   
Hardware: Unspecified   
OS: Unspecified   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-07-05 23:34:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Tobias Florek 2012-01-01 18:25:56 UTC
Description of problem:
nss-gui does not work with recent firefox/xulrunner

Version-Release number of selected component (if applicable):
nss-gui-0.3.10-1.fc16.x86_64,
xulrunner-9.0.1-1.fc16.x86_64


it should be ported to the new xulrunner or get a conflict to new xulrunners. setting the allowed version to include 9 (/usr/share/nss-gui/xrnssgui.ini), it does at least start.

Comment 1 Tobias Florek 2012-01-01 18:27:10 UTC
sorry. i forgot to include some output.

unmodified nss-gui:

% nss-gui
MOZPSM_NSSDBDIR_OVERRIDE=sql:/etc/pki/nssdb/
Error: Platform version '9.0.1' is not compatible with
minVersion >= 1.9
maxVersion <= 6.*

Comment 2 Fedora Update System 2012-06-26 16:49:17 UTC
nss-gui-0.3.10-4.fc15 has been submitted as an update for Fedora 15.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.fc15

Comment 3 Fedora Update System 2012-06-26 16:49:32 UTC
nss-gui-0.3.10-4.el6 has been submitted as an update for Fedora EPEL 6.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.el6

Comment 4 Fedora Update System 2012-06-26 16:49:50 UTC
nss-gui-0.3.10-4.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.fc16

Comment 5 Fedora Update System 2012-06-26 16:50:05 UTC
nss-gui-0.3.10-4.fc17 has been submitted as an update for Fedora 17.
https://admin.fedoraproject.org/updates/nss-gui-0.3.10-4.fc17

Comment 6 Fedora Update System 2012-06-28 03:39:04 UTC
Package nss-gui-0.3.10-4.fc17:
* should fix your issue,
* was pushed to the Fedora 17 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing nss-gui-0.3.10-4.fc17'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-10009/nss-gui-0.3.10-4.fc17
then log in and leave karma (feedback).

Comment 7 Fedora Update System 2012-07-05 23:34:43 UTC
nss-gui-0.3.10-4.fc17 has been pushed to the Fedora 17 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 8 Fedora Update System 2012-07-05 23:39:27 UTC
nss-gui-0.3.10-4.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 9 Fedora Update System 2012-07-11 01:34:30 UTC
nss-gui-0.3.10-4.el6 has been pushed to the Fedora EPEL 6 stable repository.  If problems still persist, please make note of it in this bug report.