Bug 771409

Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: ricflopes
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:713821ce4527fce3710e2af49789a5adf39526a6
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 18:42:12 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: maps
none
File: dso_list
none
File: build_ids
none
File: var_log_messages
none
File: backtrace none

Description ricflopes 2012-01-03 11:30:04 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.6-1.fc16.i686
pid:            4577
pwd:            /home/rlopes
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Ter 03 Jan 2012 15:41:47 WET
uid:            1000
username:       rlopes

backtrace:      Text file, 44735 bytes
build_ids:      Text file, 6847 bytes
dso_list:       Text file, 20027 bytes
maps:           Text file, 72943 bytes
var_log_messages: Text file, 14637 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=phiN
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=acfe7db52c33f35223aaf6f600000010-1325597560.945557-765727787
:GNOME_KEYRING_CONTROL=/tmp/keyring-ByIri5
:IMSETTINGS_MODULE=none
:USER=rlopes
:USERNAME=rlopes
:MAIL=/var/spool/mail/rlopes
:PATH=/usr/lib/ccache:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/rlopes/.local/bin:/home/rlopes/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/rlopes
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1845
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/rlopes
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=rlopes
:CVS_RSH=ssh
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-pWeIuYaecA,guid=ea061e25baee1b55bad0ada200000093
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/rlopes
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-rlopes-CZP8JU/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1849,unix/unix:/tmp/.ICE-unix/1849
:SSH_AUTH_SOCK=/tmp/keyring-ByIri5/ssh
:GPG_AGENT_INFO=/tmp/keyring-ByIri5/gpg:0:1
:LC_TIME=pt_PT.utf8
:LC_NUMERIC=pt_PT.utf8
:LC_MONETARY=pt_PT.utf8
:LC_MEASUREMENT=pt_PT.utf8
:DESKTOP_AUTOSTART_ID=10f1869a79ae19fa8f132559756220295300000018490000

xsession_errors:
:(gnome-shell:2056): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:17: Themeing engine 'unico' not found
:(gnome-shell:2056): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:2056): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:2056): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:2056): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:(gnome-shell:2056): librsvg-WARNING **: Error setting CSS SAC handler
:(gnome-shell:2056): librsvg-WARNING **: Error setting CSS SAC handler
:(gnome-shell:2056): librsvg-WARNING **: Error setting CSS SAC handler
:(gnome-shell:2056): librsvg-WARNING **: Error setting CSS SAC handler
:gnome-session[1849]: WARNING: Application 'gnome-shell.desktop' killed by signal
:gnome-shell-calendar-server[2336]: Got HUP on stdin - exiting
:(gnome-shell:4577): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:17: Themeing engine 'unico' not found
:(gnome-shell:4577): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:4577): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:4577): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:4577): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
:(gnome-shell:4577): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:4577): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:4577): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed
:(gnome-shell:4577): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:4577): Clutter-WARNING **: The actor 'uiGroup' is currently inside an allocation cycle; calling clutter_actor_queue_relayout() is not recommended
:(gnome-shell:4577): Clutter-CRITICAL **: clutter_actor_queue_relayout: assertion `CLUTTER_IS_ACTOR (self)' failed
:gnome-shell-calendar-server[5076]: Got HUP on stdin - exiting
:gnome-session[1849]: WARNING: Application 'gnome-shell.desktop' killed by signal
:(gnome-shell:6620): Gtk-WARNING **: Theme parsing error: gtk-widgets.css:59:17: Themeing engine 'unico' not found
:(gnome-shell:6620): folks-DEBUG: individual-aggregator.vala:305: Setting primary store IDs to defaults.
:(gnome-shell:6620): folks-DEBUG: individual-aggregator.vala:333: Primary store IDs are 'eds' and 'system'.
:(gnome-shell:6620): Clutter-WARNING **: Attempting to add actor of type 'ShellGenericContainer' to a container of type 'StBoxLayout', but the actor has already a parent of type 'StBoxLayout'.
:(gnome-shell:6620): St-WARNING **: Actor of type 'ShellGenericContainer' is not a child of the StBoxLayout container
Comment 1 ricflopes 2012-01-03 11:30:07 EST
Created attachment 550467 [details]
File: maps
Comment 2 ricflopes 2012-01-03 11:30:10 EST
Created attachment 550468 [details]
File: dso_list
Comment 3 ricflopes 2012-01-03 11:30:12 EST
Created attachment 550469 [details]
File: build_ids
Comment 4 ricflopes 2012-01-03 11:30:14 EST
Created attachment 550470 [details]
File: var_log_messages
Comment 5 ricflopes 2012-01-03 11:30:17 EST
Created attachment 550471 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-12 18:42:12 EST

*** This bug has been marked as a duplicate of bug 725165 ***