Bug 772091

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Paitoo <ipaitoo>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:b3b36c96fef3bc3b8d5b1708d78f1d7353b1bb62
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:41:47 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: maps
none
File: backtrace none

Description Paitoo 2012-01-05 17:34:15 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.6-1.fc16.i686
pid:            1792
pwd:            /home/ivan
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Thu 05 Jan 2012 10:11:23 PM GMT
uid:            1000
username:       ivan
var_log_messages: Jan  5 22:11:23 GreenSun-Fedora abrt[1797]: Saved core dump of pid 1792 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-05-22:11:23-1792 (27881472 bytes)
xsession_errors: 

backtrace:      Text file, 18813 bytes
dso_list:       Text file, 7549 bytes
maps:           Text file, 19346 bytes

environ:
:DREAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib/alliance/man
:VH_PATSFX=pat
:XDG_SESSION_ID=1
:HOSTNAME=GreenSun-Fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=53ac95eea3a944b25671c2b500000013-1325801241.311696-2057892048
:VH_MAXERR=10
:QTDIR=/usr/lib/qt-3.3
:RDS_OUT=cif
:QTINC=/usr/lib/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib/alliance
:IMSETTINGS_MODULE=none
:USER=ivan
:LD_LIBRARY_PATH=/usr/lib/alliance/lib
:USERNAME=ivan
:MAIL=/var/spool/mail/ivan
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/ivan/.local/bin:/home/ivan/bin
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/ivan
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:LANG=en_GB.utf8
:MBK_SPI_MODEL=/usr/lib/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_GB.utf8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:HOME=/home/ivan
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=ivan
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-78iOdjVeT8,guid=4bacda2ab2cfab9321d035720000001a
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0.0
:ELP_TECHNO_NAME=/usr/lib/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib/alliance/cells/sxlib:/usr/lib/alliance/cells/dp_sxlib:/usr/lib/alliance/cells/rflib:/usr/lib/alliance/cells/rf2lib:/usr/lib/alliance/cells/ramlib:/usr/lib/alliance/cells/romlib:/usr/lib/alliance/cells/pxlib:/usr/lib/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-ivan-8tRr9e/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1132,unix/unix:/tmp/.ICE-unix/1132
:GNOME_KEYRING_CONTROL=/tmp/keyring-629TR8
:SSH_AUTH_SOCK=/tmp/keyring-629TR8/ssh
:GPG_AGENT_INFO=/tmp/keyring-629TR8/gpg:0:1
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:DESKTOP_STARTUP_ID=gnome-panel-1399-GreenSun-Fedora-gnome-terminal-1_TIME267465
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=1792

smolt_data:
:
:
:General
:=================================
:UUID: 7278785d-990e-4e6e-a9bf-b0a8094ae49b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: i686
:BogoMIPS: 4332.73
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) XP 3000+
:CPU Stepping: 0
:CPU Family: 6
:CPU Model Num: 10
:Number of CPUs: 1
:CPU Speed: 2165
:System Memory: 1507
:System Swap: 2015
:Vendor: VIA Technologies, Inc.
:System: KM400-8237 
:Form factor: Desktop
:Kernel: 3.1.6-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:12377:5565:4097) pci, snd_via82xx, MULTIMEDIA_AUDIO, VT8233/A/8235/8237 AC97 Audio Controller
:(4358:12839:4358:12839) pci, None, PCI/ISA, DFI KT600-AL / Soltek SL-B9D-FGR Motherboard
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12617:4358:12617) pci, sata_via, RAID, VIA VT6420 SATA RAID Controller
:(4358:1393:4358:1393) pci, pata_via, STORAGE, VT82C586/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE
:(4318:641:5218:34961) pci, None, VIDEO, NV28 [GeForce4 Ti 4200 AGP 8x]
:(4358:12805:4358:12805) pci, agpgart-via, HOST/PCI, VT8378 [KM400/A] Chipset Host Bridge
:(4358:12389:4358:258) pci, via-rhine, ETHERNET, VT6102 [Rhine II] Embeded Ethernet Controller on VT8235
:(4358:45464:0:0) pci, None, PCI/PCI, VT8237/VX700 PCI Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_greensunfedor-lv_root / ext4 4096 4096 7563273 5155365 5078548 1925120 1669507 1669507
:/dev/mapper/vg_greensunfedor-lv_home /home ext4 4096 4096 20642476 13990693 12942117 5242880 5178771 5178771
:/dev/sda2 /boot ext4 1024 1024 495844 413376 387776 128016 127785 127785
:
Comment 1 Paitoo 2012-01-05 17:34:19 EST
Created attachment 551033 [details]
File: dso_list
Comment 2 Paitoo 2012-01-05 17:34:21 EST
Created attachment 551034 [details]
File: maps
Comment 3 Paitoo 2012-01-05 17:34:24 EST
Created attachment 551035 [details]
File: backtrace
Comment 4 Fedora Admin XMLRPC Client 2012-01-10 10:48:56 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:58 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Matthias Clasen 2012-01-12 01:41:47 EST

*** This bug has been marked as a duplicate of bug 755992 ***