Bug 772342

Summary: [abrt] imsettings-1.2.6-1.fc16: Process /usr/libexec/imsettings-daemon was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Mike C <mike.cloaked>
Component: imsettingsAssignee: Akira TAGOH <tagoh>
Status: CLOSED ERRATA QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: i18n-bugs, jussi.eloranta, tagoh
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:4ebcbeb800a1666ec2e310024a8918cfb44ff62d
Fixed In Version: imsettings-1.2.8-1.fc16 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-02-17 18:50:01 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: maps
none
File: backtrace none

Description Mike C 2012-01-06 16:39:06 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/libexec/imsettings-daemon
comment:        I logged in!
executable:     /usr/libexec/imsettings-daemon
kernel:         3.1.7-1.fc16.i686.PAE
pid:            4588
pwd:            /
reason:         Process /usr/libexec/imsettings-daemon was killed by signal 6 (SIGABRT)
time:           Fri 06 Jan 2012 21:31:55 GMT
uid:            1000
username:       mike

backtrace:      Text file, 12473 bytes
maps:           Text file, 9102 bytes

dso_list:
:/usr/lib/gconv/gconv-modules.cache glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/usr/lib/libpng12.so.0.46.0 libpng-2:1.2.46-1.fc16.i686 (Fedora Project) 1323381875
:/usr/lib/gio/modules/libgvfsdbus.so gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1323382846
:/lib/libpthread-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/usr/lib/libimsettings.so.5.2.0 imsettings-libs-1.2.6-1.fc16.i686 (Fedora Project) 1323387419
:/usr/lib/libffi.so.5.0.10 libffi-3.0.10-1.fc16.i686 (Fedora Project) 1323381880
:/lib/libdbus-1.so.3.5.6 dbus-libs-1:1.4.10-3.fc16.i686 (Fedora Project) 1323381874
:/usr/lib/imsettings/libimsettings-gsettings.so imsettings-gnome-1.2.6-1.fc16.i686 (Fedora Project) 1323387499
:/usr/lib/libxfconf-0.so.2.0.0 xfconf-4.8.1-1.fc16.i686 (Fedora Project) 1324725747
:/lib/libutil-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/usr/lib/imsettings/libimsettings-qt.so imsettings-qt-1.2.6-1.fc16.i686 (Fedora Project) 1323388449
:/lib/ld-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/lib/libudev.so.0.12.0 libudev-173-3.fc16.i686 (Fedora Project) 1323381878
:/lib/libselinux.so.1 libselinux-2.1.6-5.fc16.i686 (Fedora Project) 1324140990
:/usr/lib/imsettings/libimsettings-xfce.so imsettings-xfce-1.2.6-1.fc16.i686 (Fedora Project) 1323388450
:/lib/libz.so.1.2.5 zlib-1.2.5-5.fc16.i686 (Fedora Project) 1323387376
:/lib/libnss_files-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/lib/libdl-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/usr/lib/libgvfscommon.so.0.0.0 gvfs-1.10.1-2.fc16.i686 (Fedora Project) 1323382846
:/lib/libgmodule-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.i686 (Fedora Project) 1323381881
:/usr/lib/libgdk_pixbuf-2.0.so.0.2400.1 gdk-pixbuf2-2.24.1-1.fc16.i686 (Fedora Project) 1324665382
:/lib/libresolv-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/lib/librt-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/lib/libgcc_s-4.6.2-20111027.so.1 libgcc-4.6.2-1.fc16.i686 (Fedora Project) 1323381849
:/usr/lib/libnotify.so.4.0.0 libnotify-0.7.4-1.fc16.i686 (Fedora Project) 1323382501
:/lib/libc-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/usr/lib/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.i686 (Fedora Project) 1323382322
:/lib/libgthread-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.i686 (Fedora Project) 1323381881
:/usr/lib/libbluray.so.0.0.0 libbluray-0.2-0.5.20110710git51d7d60a96d06.fc16.i686 (Fedora Project) 1323381901
:/lib/libgobject-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.i686 (Fedora Project) 1323381881
:/usr/libexec/imsettings-daemon imsettings-1.2.6-1.fc16.i686 (Fedora Project) 1323387497
:/lib/libm-2.14.90.so glibc-2.14.90-24.fc16.4.i686 (Fedora Project) 1325883256
:/lib/libgio-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.i686 (Fedora Project) 1323381881
:/usr/lib/libxml2.so.2.7.8 libxml2-2.7.8-6.fc16.i686 (Fedora Project) 1323381875
:/lib/libglib-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.i686 (Fedora Project) 1323381881
:/usr/lib/libdbus-glib-1.so.2.1.0 dbus-glib-0.92-2.fc15.i686 (Fedora Project) 1323381883

environ:
:SHELL=/bin/bash
:DBUS_STARTER_ADDRESS=unix:abstract=/tmp/dbus-jCzc6KPiSq,guid=cd717faf0b10dd247af46b97000004c7
:XDM_MANAGED=method=classic
:XDG_SESSION_COOKIE=2f49f45a3ffbf7136b5c25b40000000f-1325885514.771129-1906827914
:XDG_RUNTIME_DIR=/run/user/mike
:DISPLAY=:0
:DESKTOP_SESSION=xfce
:WINDOWPATH=1
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/games
:XDG_VTNR=1
:DM_CONTROL=/var/run/xdmctl
:XDG_SESSION_ID=8
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-jCzc6KPiSq,guid=cd717faf0b10dd247af46b97000004c7
:XDG_SEAT=seat0
:XAUTHORITY=/var/run/kdm/.XauthX2dDqc
:USER=mike
:DBUS_STARTER_BUS_TYPE=session
:GNOME_KEYRING_PID=4506
:SHLVL=1
:PWD=/home/mike
:GNOME_KEYRING_CONTROL=/tmp/keyring-Y463Aa
:LANG=en_GB.UTF-8
:_=/usr/bin/dbus-launch
:LOGNAME=mike
:HOME=/home/mike

smolt_data:
:
:
:General
:=================================
:UUID: 7eb8b155-5ea3-4a59-b5e6-712ff4a82e5b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.UTF-8
:Platform: i686
:BogoMIPS: 3324.55
:CPU Vendor: GenuineIntel
:CPU Model: Genuine Intel(R) CPU           T2300  @ 1.66GHz
:CPU Stepping: 8
:CPU Family: 6
:CPU Model Num: 14
:Number of CPUs: 2
:CPU Speed: 1667
:System Memory: 1245
:System Swap: 2055
:Vendor: SAMSUNG ELECTRONICS CO., LTD.
:System: SQ35S 01SD
:Form factor: Other
:Kernel: 3.1.7-1.fc16.i686.PAE
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10144:5197:50436) pci, agpgart-intel, HOST/PCI, Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub
:(32902:10202:5197:50436) pci, i801_smbus, SERIAL, N10/ICH 7 Family SMBus Controller
:(32902:10207:5197:50436) pci, ata_piix, STORAGE, 82801G (ICH7 Family) IDE Controller
:(32902:10169:5197:50436) pci, None, PCI/ISA, 82801GBM (ICH7-M) LPC Interface Bridge
:(32902:10146:5197:50436) pci, i915, VIDEO, Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
:(32902:16930:32902:4097) pci, iwl3945, NETWORK, PRO/Wireless 3945ABG Network Connection
:(4480:1362:5197:49188) pci, firewire_ohci, FIREWIRE, R5C552 IEEE 1394 Controller
:(32902:10185:5197:50436) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #2
:(32902:9288:5197:50436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10187:5197:50436) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #4
:(32902:10186:5197:50436) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #3
:(32902:10192:5197:50436) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 1
:(32902:10188:5197:50436) pci, ehci_hcd, USB, N10/ICH 7 Family USB2 EHCI Controller
:(32902:10194:5197:50436) pci, pcieport, PCI/PCI, N10/ICH 7 Family PCI Express Port 2
:(4480:1142:5197:50436) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(32902:10150:5197:50436) pci, None, VIDEO, Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
:(4480:2082:5197:49188) pci, sdhci-pci, BASE, R5C822 SD/SDIO/MMC/MS/MSPro Host Adapter
:(4480:1426:5197:49188) pci, r592, BASE, R5C592 Memory Stick Bus Host Adapter
:(4480:2130:5197:49188) pci, r852, BASE, xD-Picture Card Controller
:(32902:10200:5197:50436) pci, snd_hda_intel, MULTIMEDIA, N10/ICH 7 Family High Definition Audio Controller
:(32902:10184:5197:50436) pci, uhci_hcd, USB, N10/ICH 7 Family USB UHCI Controller #1
:(5348:5900:5197:50436) pci, b44, ETHERNET, BCM4401-B0 100Base-TX
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda6 / ext4 4096 4096 3148641 1209212 1049266 801248 578226 578226
:/dev/sda9 /boot ext4 4096 4096 381464 354273 334895 96960 96734 96734
:/dev/sda8 /opt ext4 4096 4096 4915677 3151794 2902085 1250928 1221902 1221902
:/dev/sda8 /home ext4 4096 4096 4915677 3151794 2902085 1250928 1221902 1221902
:/dev/sda6 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda6 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda6 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda6 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda6 WITHHELD ext4 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:

var_log_messages:
:Dec 23 20:11:52 samsung1 abrt[13923]: Saved core dump of pid 13896 (/usr/libexec/imsettings-daemon) to /var/spool/abrt/ccpp-2011-12-23-20:11:52-13896 (17989632 bytes)
:Dec 23 20:12:32 samsung1 abrt[14380]: Saved core dump of pid 14353 (/usr/libexec/imsettings-daemon) to /var/spool/abrt/ccpp-2011-12-23-20:12:32-14353 (17989632 bytes)
:Dec 23 21:27:50 samsung1 abrt[18070]: Saved core dump of pid 18043 (/usr/libexec/imsettings-daemon) to /var/spool/abrt/ccpp-2011-12-23-21:27:50-18043 (17989632 bytes)
:Jan  6 21:31:55 samsung1 abrt[4618]: Saved core dump of pid 4588 (/usr/libexec/imsettings-daemon) to /var/spool/abrt/ccpp-2012-01-06-21:31:55-4588 (18096128 bytes)
Comment 1 Mike C 2012-01-06 16:39:09 EST
Created attachment 551268 [details]
File: maps
Comment 2 Mike C 2012-01-06 16:39:11 EST
Created attachment 551269 [details]
File: backtrace
Comment 3 Fedora Update System 2012-02-10 02:38:38 EST
imsettings-1.2.8-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/imsettings-1.2.8-1.fc16
Comment 4 Fedora Update System 2012-02-10 17:01:19 EST
Package imsettings-1.2.8-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing imsettings-1.2.8-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-1545/imsettings-1.2.8-1.fc16
then log in and leave karma (feedback).
Comment 5 Fedora Update System 2012-02-17 18:50:01 EST
imsettings-1.2.8-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Akira TAGOH 2012-07-05 05:58:26 EDT
*** Bug 700662 has been marked as a duplicate of this bug. ***