Bug 772384

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Paitoo <ipaitoo>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: behdad
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:d9e0cf7b96c698649c049b4ff56ae3f11fcb90e1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:41:13 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: event_log
none
File: dso_list
none
File: maps
none
File: backtrace none

Description Paitoo 2012-01-07 06:23:40 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        gnome-terminal
executable:     /usr/bin/gnome-terminal
kernel:         3.1.6-1.fc16.i686
pid:            4910
pwd:            /home/ivan
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Sat 07 Jan 2012 10:23:16 AM GMT
uid:            1000
username:       ivan
xsession_errors: 

backtrace:      Text file, 16537 bytes
dso_list:       Text file, 7640 bytes
event_log:      Text file, 14588 bytes
maps:           Text file, 19414 bytes

build_ids:
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:9d63dc2ec7319f8f859631fe02b108b896da5450
:1df53725e371c75ee897f32d82ec0497ecbb8599
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:96b666a7f6d7a80ea6f9aef54f0cdd0f6190c058
:28ddd12438002da2e5c04597e9785381d9629c9f
:13ab991d1d81d0da3c17e09cd0cccf2ae70f4297
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:7ebe92fe862ff1ced28ef663113303af0fcdd9e3
:641296f1c3020865058939e8629a44acffcc3339
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:92b99890f5d3dd6816e1a8125e9de9ac08931ac7
:11e752a8e19a41ab95fc6d418fcc0a706fefcf27
:5b853064c3d832d471e71bb67b714a7f69ff11d3
:82674b49345364df4c158e8258b93fd4d8fdbae0
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:22e8464295e8c8cc1366cdbcfebf2d7a4b5a32a7
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:aa9a4df5fa16320332ea125a458d7c569194d323
:d31267db07bb7f102633c43adc7b083b45aef1d5
:917b19e34a4e653ea2f5151867bfb15e683a008d
:71da089024decc6184dbfec13d08eee1c9224743
:d901210c1e549a645a3a6e781ccc9025e18bd845
:d1bd2374eb12ee6116690a80ce23d695b3d585e8
:f7b0a9560a418a5688c923b587595cbaa736b60d
:7523f9012d700a579c80e83f54445e7bfceb4eca
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:f8e2e3adf420486889169759ccf806dc393ca12f
:40daa8e4d76cf1e5ac5ea0f7a8fd42336f0eff53
:e2df57c9c62fd69d3dcf714e3661d26660ea2665
:879571cf1e8dd31736d0f24b55e0daffc1591278
:36cc7c0490b1d29bbe496654fe01dea01f6c8615
:583facf695e1606021a23d426db82fc6f55183e8
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:fb138a019cd93aa6212be49f31654f7bcb474640
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:3b5d160bc67e95593211fd623fc34ee2ca23381a
:5bfb5514afe40f504eaee43c6b73147644483503
:e508d97ada97f7e95f0b671f497fe0f779a25d58
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:b10700e21469fe984e0c5ff87fb2a382dfee4e4a
:23d1086014ed5544b3df4cee1f95694032252322
:12da4d1dc9764d3990ab6a2def5a88c4687d4550
:e012145a98558b7d015f3ccf3cacfac44b498980
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:85d6747093886eff44cf10e88d3eb9c88b6eb95d
:adca4c604227da51f7a095c00f343e39dda76d54
:5031c4c03882fc3c5cc3dd84e2b4491d8bd08af3
:4cadcee4cbcd48d8b8766361bf2e80d593a46536
:4ad17dce13b95c3f6543c3ab56624e321dc1fce8
:21d0a4a7a50fccfd28494f22a8c0c17644fca991
:af5eca4c988424912f1cbe04629f5c8a11109184
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:b13cac156e2f55d436d38abd7d82c6f0b2537dd1
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:d7cd016536dcce05ea28a1219c92eb9507121fa3
:5be7d4b0b414ff1d53ac4a745d1c20ceea97ce31
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:798697a352bae4178953ba502fb04f33dd0ed987
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:e530905cf16f4fe947e40133fa84d64efde1e601
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:1e433d5156c8decab4ff0f1125eefb5a5bef4622
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:4b045111479e1ec97d0ef5668482bf808e8dadba
:10cec21724c13b95ec03f00985b0405412817a49

environ:
:DREAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.dreal
:XDG_VTNR=1
:MANPATH=:/usr/lib/alliance/man:/usr/local/share/man:/usr/share/man:/usr/lib/alliance/man
:VH_PATSFX=pat
:XDG_SESSION_ID=1
:HOSTNAME=GreenSun-Fedora
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:MBK_IN_PH=ap
:XSCH_PARAM_NAME=/usr/lib/alliance/etc/xsch.par
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=53ac95eea3a944b25671c2b500000013-1325931358.999580-910549146
:VH_MAXERR=10
:QTDIR=/usr/lib/qt-3.3
:RDS_OUT=cif
:QTINC=/usr/lib/qt-3.3/include
:XFSM_PARAM_NAME=/usr/lib/alliance/etc/xfsm.par
:GRAAL_TECHNO_NAME=/usr/lib/alliance/etc/cmos.graal
:ALLIANCE_TOP=/usr/lib/alliance
:IMSETTINGS_MODULE=none
:USER=ivan
:LD_LIBRARY_PATH=/usr/lib/alliance/lib
:USERNAME=ivan
:MAIL=/var/spool/mail/ivan
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/usr/lib/alliance/bin:/usr/libexec/sdcc:/home/ivan/.local/bin:/home/ivan/bin
:DESKTOP_SESSION=gnome
:MBK_SCALE_X=100
:QT_IM_MODULE=xim
:MBK_CATAL_NAME=CATAL
:PWD=/home/ivan
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:MBK_OUT_PH=ap
:LANG=en_GB.utf8
:MBK_SPI_MODEL=/usr/lib/alliance/etc/spimodel.cfg
:GENVIEW_TECHNO_NAME=/usr/lib/alliance/etc/cmos.genview
:RDS_IN=cif
:GDM_LANG=en_GB.utf8
:KDEDIRS=/usr
:MBK_OUT_LO=vst
:MBK_VSS=vss
:GDMSESSION=gnome
:VH_BEHSFX=vbe
:HISTCONTROL=ignoredups
:HOME=/home/ivan
:XDG_SEAT=seat0
:SHLVL=1
:MBK_C4_LIB=./cellsC4
:MBK_VDD=vdd
:MBK_TARGET_LIB=/usr/lib/alliance/cells/sxlib
:RDS_TECHNO_NAME=/usr/lib/alliance/etc/cmos.rds
:VH_DLYSFX=dly
:LOGNAME=ivan
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-hOxbVCZv68,guid=7291e917a11556605e4fec250000001d
:MBK_IN_LO=vst
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:MBK_WORK_LIB=.
:XPAT_PARAM_NAME=/usr/lib/alliance/etc/xpat.par
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/ivan
:DISPLAY=:0
:ELP_TECHNO_NAME=/usr/lib/alliance/etc/prol.elp
:MBK_CATA_LIB=.:/usr/lib/alliance/cells/sxlib:/usr/lib/alliance/cells/dp_sxlib:/usr/lib/alliance/cells/rflib:/usr/lib/alliance/cells/rf2lib:/usr/lib/alliance/cells/ramlib:/usr/lib/alliance/cells/romlib:/usr/lib/alliance/cells/pxlib:/usr/lib/alliance/cells/padlib
:XAUTHORITY=/var/run/gdm/auth-for-ivan-HhAhZX/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1169,unix/unix:/tmp/.ICE-unix/1169
:GNOME_KEYRING_CONTROL=/tmp/keyring-5yDf6n
:SSH_AUTH_SOCK=/tmp/keyring-5yDf6n/ssh
:GPG_AGENT_INFO=/tmp/keyring-5yDf6n/gpg:0:1
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-1427-GreenSun-Fedora-gnome-terminal-2_TIME466107
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=4910

smolt_data:
:
:
:General
:=================================
:UUID: 7278785d-990e-4e6e-a9bf-b0a8094ae49b
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: i686
:BogoMIPS: 4332.63
:CPU Vendor: AuthenticAMD
:CPU Model: AMD Athlon(tm) XP 3000+
:CPU Stepping: 0
:CPU Family: 6
:CPU Model Num: 10
:Number of CPUs: 1
:CPU Speed: 2165
:System Memory: 1507
:System Swap: 2015
:Vendor: VIA Technologies, Inc.
:System: KM400-8237 
:Form factor: Desktop
:Kernel: 3.1.6-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(4358:12377:5565:4097) pci, snd_via82xx, MULTIMEDIA_AUDIO, VT8233/A/8235/8237 AC97 Audio Controller
:(4358:12839:4358:12839) pci, None, PCI/ISA, DFI KT600-AL / Soltek SL-B9D-FGR Motherboard
:(4358:12548:4358:12548) pci, ehci_hcd, USB, USB 2.0
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12344:4358:12344) pci, uhci_hcd, USB, VT82xxxxx UHCI USB 1.1 Controller
:(4358:12617:4358:12617) pci, sata_via, RAID, VIA VT6420 SATA RAID Controller
:(4358:1393:4358:1393) pci, pata_via, STORAGE, VT82C586/B/VT82C686/A/B/VT8233/A/C/VT8235 PIPC Bus Master IDE
:(4318:641:5218:34961) pci, nouveau, VIDEO, NV28 [GeForce4 Ti 4200 AGP 8x]
:(4358:12805:4358:12805) pci, agpgart-via, HOST/PCI, VT8378 [KM400/A] Chipset Host Bridge
:(4358:12389:4358:258) pci, via-rhine, ETHERNET, VT6102 [Rhine II] Embeded Ethernet Controller on VT8235
:(4358:45464:0:0) pci, None, PCI/PCI, VT8237/VX700 PCI Bridge
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_greensunfedor-lv_root / ext4 4096 4096 7563273 4833020 4756203 1925120 1650027 1650027
:/dev/mapper/vg_greensunfedor-lv_home /home ext4 4096 4096 20642476 10803740 9755164 5242880 5175781 5175781
:/dev/sda2 /boot ext4 1024 1024 495844 394989 369389 128016 127783 127783
:/dev/sdb1 WITHHELD fuseblk 4096 4096 39061759 14244719 14244719 57077180 57024922 57024922
:

var_log_messages:
:Jan  5 22:11:23 GreenSun-Fedora abrt[1797]: Saved core dump of pid 1792 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-05-22:11:23-1792 (27881472 bytes)
:Jan  5 22:29:03 GreenSun-Fedora abrt[2029]: Saved core dump of pid 2024 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-05-22:29:03-2024 (27881472 bytes)
:Jan  5 23:02:23 GreenSun-Fedora abrt[1610]: Saved core dump of pid 1605 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-05-23:02:23-1605 (27881472 bytes)
:Jan  6 00:38:57 GreenSun-Fedora abrt[1615]: Saved core dump of pid 1610 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-06-00:38:57-1610 (27762688 bytes)
:Jan  7 08:45:35 GreenSun-Fedora abrt[12980]: Saved core dump of pid 12975 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-07-08:45:34-12975 (27893760 bytes)
:Jan  7 10:23:17 GreenSun-Fedora abrt[4915]: Saved core dump of pid 4910 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-07-10:23:16-4910 (27795456 bytes)
Comment 1 Paitoo 2012-01-07 06:23:49 EST
Created attachment 551352 [details]
File: event_log
Comment 2 Paitoo 2012-01-07 06:23:56 EST
Created attachment 551353 [details]
File: dso_list
Comment 3 Paitoo 2012-01-07 06:24:05 EST
Created attachment 551354 [details]
File: maps
Comment 4 Paitoo 2012-01-07 06:24:15 EST
Created attachment 551355 [details]
File: backtrace
Comment 5 Fedora Admin XMLRPC Client 2012-01-10 10:48:58 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:49:00 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Matthias Clasen 2012-01-12 01:41:13 EST

*** This bug has been marked as a duplicate of bug 755992 ***