Bug 772466

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Mark van Kalsbeek <markvkalsbeek>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f85633a4eb29d72b6e9b4b91cb6f57203db199fe
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-08 10:11:53 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:

Description Mark van Kalsbeek 2012-01-08 10:02:35 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/boot/vmlinuz-3.1.7-1.fc16.x86_64 root=UUID=99ce5c20-2028-43f4-a11b-a03f48346107 ro rd.md=0 rd.lvm=0 rd.dm=0 LANG=nl_NL.UTF-8 quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 KEYTABLE=us-acentos
event_log:      2012-01-08-15:59:17> Smolt profile successfully saved
kernel:         3.1.7-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           zo 08 jan 2012 15:56:43 CET

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: K73SV
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: nls_utf8 ppdev parport_pc lp parport tcp_lp fuse binfmt_misc ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle tun bridge stp llc lockd ip6t_REJECT nf_conntrack_ipv6 nf_conntrack_ipv4 nf_defrag_ipv6 nf_defrag_ipv4 xt_state nf_conntrack ip6table_filter ip6_tables sunrpc snd_hda_codec_hdmi virtio_net snd_hda_codec_realtek kvm_intel arc4 rt2800pci rt2800lib kvm crc_ccitt rt2x00pci rt2x00lib mac80211 snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm uvcvideo videodev media v4l2_compat_ioctl32 cfg80211 microcode iTCO_wdt iTCO_vendor_support uinput i2c_i801 asus_nb_wmi asus_wmi sparse_keymap atl1c eeprom_93cx6 joydev serio_raw snd_timer snd soundcore snd_page_alloc rfkill nouveau ttm i915 drm_kms_helper drm i2c_algo_bit mxm_wmi i2c_core wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: swapper Not tainted 3.1.7-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff814c74e3>] ? netdev_drivername+0x23/0x40
: [<ffffffff814e0a87>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff812b0e44>] ? timerqueue_add+0x74/0xc0
: [<ffffffff814e0840>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff8109f26f>] ? tick_program_event+0x1f/0x30
: [<ffffffff815defec>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df98e>] smp_apic_timer_interrupt+0x6e/0x99
: [<ffffffff815dd85e>] apic_timer_interrupt+0x6e/0x80
: <EOI>  [<ffffffff8130569b>] ? intel_idle+0xcb/0x120
: [<ffffffff8130567d>] ? intel_idle+0xad/0x120
: [<ffffffff814842a6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815af26e>] rest_init+0x72/0x74
: [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
: [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
: [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
: [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

smolt_data:
:
:
:Algemeen
:=================================
:UUID: a858b46b-14a7-4f52-9a86-565148c361f8
:Besturingssysteem: Fedora release 16 (Verne)
:Standaard runlevel: Unknown
:Taal: nl_NL.UTF-8
:Platform: x86_64
:BogoMIPS: 4589.50
:CPU fabrikant: GenuineIntel
:CPU model: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:CPU Stepping: 7
:CPU familie: 6
:CPU model nummer: 42
:Aantal CPU's: 4
:CPU snelheid: 2301
:Systeem geheugen: 5882
:Systeem wisselgeheugen: 15359
:Fabrikant: ASUSTeK Computer Inc.
:Systeem: K73SV 1.0
:Form factor: Notebook
:Kernel: 3.1.7-1.fc16.x86_64
:SELinux aangezet: 1
:SELinux tactiek: targeted
:SELinux afdwingend: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Apparaten
:=================================
:(32902:7241:4163:4663) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(6505:4227:4163:6225) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(32902:278:4163:5730) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7171:4163:4663) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7184:4163:4663) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4163:4663) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4163:6819) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7202:4163:4663) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6164:21392:6715:4437) pci, rt2800pci, NETWORK, N/A
:(4318:3572:4163:5730) pci, nouveau, VIDEO, GF106 [GeForce GT 555M SDDR3]
:(32902:7213:4163:4663) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4163:4663) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4163:4663) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4163:4663) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7194:4163:4663) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 6
:(32902:257:4163:4663) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:
:
:Bestandssysteem informatie
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sdb2 / ext4 4096 4096 10320912 8455060 7930760 2626560 2354156 2354156
:/dev/sdb6 /usr/local ext4 4096 4096 10320912 10275853 9751540 2626560 2626516 2626516
:/dev/sdb7 /tmp ext4 4096 4096 5039583 4995526 4739526 1281120 1281059 1281059
:/dev/sdb9 WITHHELD ext4 4096 4096 10320464 10275438 9751189 2621440 2621429 2621429
:/dev/sdb3 /home ext4 4096 4096 15118869 15054643 14286643 3842048 3841568 3841568
:/dev/sdb5 /var ext4 4096 4096 10320912 10117578 9593265 2626560 2620775 2620775
:/dev/sdb8 /opt ext4 4096 4096 11600380 11554333 10965060 2949120 2949109 2949109
:/dev/sr0 WITHHELD iso9660 UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN UNKNOWN
:/dev/sda3 WITHHELD fuseblk 4096 4096 10486428 2496289 2496289 10017924 10010868 10010868
:
Comment 1 Josh Boyer 2012-01-08 10:11:53 EST

*** This bug has been marked as a duplicate of bug 717211 ***