Bug 772531

Summary: [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: Bill Gradwohl <bill>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:855a7466376ab8e83960e84cf124ea8f1236faac
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-09 09:43:29 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: smolt_data none

Description Bill Gradwohl 2012-01-08 23:38:28 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=UUID=10babf9a-0d8e-4da7-9e0c-5a30c30a5f73 ro rd.md=0 rd.lvm=0 rd.dm=0 KEYTABLE=us quiet SYSFONT=latarcyrheb-sun16 rhgb rd.luks=0 LANG=en_US.UTF-8
kernel:         3.1.6-1.fc16.x86_64
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Sun 08 Jan 2012 01:32:34 PM CST

smolt_data:     Text file, 5013 bytes

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:Hardware name: G73Jw
:NETDEV WATCHDOG: p5p1 (atl1c): transmit queue 0 timed out
:Modules linked in: ppp_deflate zlib_deflate ppp_async crc_ccitt ppp_generic slhc option usb_wwan ppdev parport_pc lp parport fuse rfcomm bnep nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack snd_hda_codec_hdmi uinput uvcvideo videodev media v4l2_compat_ioctl32 snd_hda_codec_realtek microcode joydev snd_hda_intel snd_hda_codec snd_hwdep serio_raw snd_seq arc4 snd_seq_device snd_pcm btusb bluetooth i7core_edac edac_core ath9k mac80211 asus_laptop sparse_keymap ath9k_common input_polldev ath9k_hw ath cfg80211 atl1c iTCO_wdt rfkill iTCO_vendor_support snd_timer snd soundcore snd_page_alloc usb_storage nouveau ttm drm_kms_helper drm i2c_algo_bit i2c_core mxm_wmi wmi video [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:1 Not tainted 3.1.6-1.fc16.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
: [<ffffffff812b0d84>] ? timerqueue_add+0x74/0xc0
: [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
: [<ffffffff8109dd72>] ? clockevents_program_event+0x62/0xa0
: [<ffffffff814e09c7>] dev_watchdog+0x247/0x250
: [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
: [<ffffffff814e0780>] ? qdisc_reset+0x50/0x50
: [<ffffffff8101a4f3>] ? native_sched_clock+0x13/0x80
: [<ffffffff81072c98>] __do_softirq+0xb8/0x230
: [<ffffffff815def2c>] call_softirq+0x1c/0x30
: [<ffffffff810152a5>] do_softirq+0x65/0xa0
: [<ffffffff810730ae>] irq_exit+0x9e/0xc0
: [<ffffffff815df7e3>] do_IRQ+0x63/0xe0
: [<ffffffff815d526e>] common_interrupt+0x6e/0x6e
: <EOI>  [<ffffffff813055db>] ? intel_idle+0xcb/0x120
: [<ffffffff813055bd>] ? intel_idle+0xad/0x120
: [<ffffffff814841e6>] cpuidle_idle_call+0xc6/0x280
: [<ffffffff81012225>] cpu_idle+0xc5/0x120
: [<ffffffff815c14c3>] start_secondary+0x260/0x262
Comment 1 Bill Gradwohl 2012-01-08 23:38:32 EST
Created attachment 551491 [details]
File: smolt_data
Comment 2 Josh Boyer 2012-01-09 09:43:29 EST

*** This bug has been marked as a duplicate of bug 717211 ***