Bug 772847

Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: YANG Xudong <wyverald>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: browning48ky, maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:4d4d9d9d308b4f10ab78418db47b40b307fc32e1
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 18:42:27 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Attachments:
Description Flags
File: dso_list
none
File: build_ids
none
File: maps
none
File: xsession_errors
none
File: backtrace none

Description YANG Xudong 2012-01-10 01:06:38 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
comment:        Tried to access Activities menu.
executable:     /usr/bin/gnome-shell
kernel:         3.1.6-1.fc16.i686
pid:            1617
pwd:            /home/wyverald
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Tue 10 Jan 2012 02:00:08 PM CST
uid:            1000
username:       wyverald

backtrace:      Text file, 44737 bytes
build_ids:      Text file, 7175 bytes
dso_list:       Text file, 20931 bytes
maps:           Text file, 58454 bytes
xsession_errors: Text file, 17930 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=wyvey-laptop
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=95cf8d678e2b986dcb996ddc00000011-1325904448.878489-335063186
:GNOME_KEYRING_CONTROL=/tmp/keyring-9D3fHX
:IMSETTINGS_MODULE=IBus
:N_PREFIX=/home/wyverald/.local
:USER=wyverald
:USERNAME=wyverald
:MAIL=/var/spool/mail/wyverald
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/wyverald/.local/bin:/home/wyverald/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/wyverald
:XMODIFIERS=@im=ibus
:GNOME_KEYRING_PID=1449
:LANG=en_US.utf8
:GDM_LANG=en_US.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/wyverald
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=wyverald
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-ILRAKuAMmd,guid=68f158acc8486f33e3cb921d000000cb
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/wyverald
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-wyverald-doQKDF/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1455,unix/unix:/tmp/.ICE-unix/1455
:SSH_AUTH_SOCK=/tmp/keyring-9D3fHX/ssh
:GPG_AGENT_INFO=/tmp/keyring-9D3fHX/gpg:0:1
:LC_TIME=en_US.utf8
:LC_NUMERIC=en_US.utf8
:LC_MONETARY=en_US.utf8
:LC_MEASUREMENT=en_US.utf8
:DESKTOP_AUTOSTART_ID=1010e53cc1f68e7f7132590445027496800000014550000

smolt_data:
:
:
:General
:=================================
:UUID: 00c02fd1-9832-4c1c-918a-f39f826b5e31
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.utf8
:Platform: i686
:BogoMIPS: 3989.94
:CPU Vendor: GenuineIntel
:CPU Model: Pentium(R) Dual-Core CPU       T4200  @ 2.00GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 2008
:System Swap: 4031
:Vendor: LENOVO
:System: 4153/200 Lenovo 3000 G430
:Form factor: Notebook
:Kernel: 3.1.6-1.fc16.i686
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:14848) pci, None, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10817:6058:14849) pci, pcieport, PCI/PCI, Mobile 4 Series Chipset PCI Express Graphics Port
:(5348:17173:5348:1205) pci, b43-pci-bridge, NETWORK, BCM4312 802.11b/g LP-PHY
:(32902:10544:6058:14877) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10536:6058:14874) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:10521:6058:14873) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(32902:10541:6058:14878) pci, ata_piix, STORAGE, ICH9M/M-E 2 port SATA IDE Controller
:(32902:9288:6058:14399) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(6523:9089:6058:15770) pci, None, BASE, Standard SD Host Controller
:(6523:9091:6058:15772) pci, jmb38x_ms, BASE, MS Host Controller
:(32902:10549:6058:14869) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:14868) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:14859) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:14870) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:14871) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:14860) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:10564:6058:14864) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 3
:(32902:10566:6058:14865) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10560:6058:14862) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:14863) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10558:6058:14861) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:14857) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:6058:14858) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4318:1769:6058:14884) pci, nouveau, VIDEO, G98 [GeForce 9300M GS]
:(32902:10570:6058:14867) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 6
:(6523:9090:6058:15771) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(5348:5907:6058:14883) pci, tg3, ETHERNET, IdeaPad S10e
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_wyveylaptop-lv_root / ext4 4096 4096 12901535 10171581 10040549 3276800 2980023 2980023
:/dev/sda6 /boot ext4 1024 1024 495844 411807 386207 128016 127784 127784
:/dev/mapper/vg_wyveylaptop-lv_home /home ext4 4096 4096 23875533 20657872 19445047 6070272 6027472 6027472
:

var_log_messages:
:Jan 10 14:00:08 wyvey-laptop abrt[30771]: File '/usr/bin/gnome-shell' seems to be deleted
:Jan 10 14:00:20 wyvey-laptop abrt[30771]: Saved core dump of pid 1617 (/usr/bin/gnome-shell) to /var/spool/abrt/ccpp-2012-01-10-14:00:08-1617 (262922240 bytes)
:Jan 10 14:00:21 wyvey-laptop gnome-session[1455]: WARNING: Application 'gnome-shell.desktop' killed by signal
Comment 1 YANG Xudong 2012-01-10 01:06:43 EST
Created attachment 551764 [details]
File: dso_list
Comment 2 YANG Xudong 2012-01-10 01:06:45 EST
Created attachment 551765 [details]
File: build_ids
Comment 3 YANG Xudong 2012-01-10 01:06:47 EST
Created attachment 551766 [details]
File: maps
Comment 4 YANG Xudong 2012-01-10 01:06:50 EST
Created attachment 551767 [details]
File: xsession_errors
Comment 5 YANG Xudong 2012-01-10 01:06:52 EST
Created attachment 551768 [details]
File: backtrace
Comment 6 Owen Taylor 2012-01-12 18:42:27 EST

*** This bug has been marked as a duplicate of bug 725165 ***