Bug 77317

Summary: mod_ssl cross-site scripting vulnerability
Product: Red Hat Enterprise Linux 2.1 Reporter: Nalin Dahyabhai <nalin>
Component: mod_sslAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2003-09-09 15:08:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Nalin Dahyabhai 2002-11-05 03:05:43 UTC
Versions of mod_ssl prior to 2.8.12 can be used to mount cross-site scripting
attacks.  For more information, see CVE CAN 2002-1157 at
http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2002-1157

Comment 1 Joe Orton 2003-09-09 15:08:37 UTC
This was fixed in RHSA-2002:251 last year.