Bug 773384

Summary: [abrt] gnome-terminal-3.2.1-2.fc16: __GI___poll: Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Kevin W Monroe <kmonroe>
Component: gnome-terminalAssignee: Matthias Clasen <mclasen>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: mclasen
Target Milestone: ---   
Target Release: ---   
Hardware: ppc64   
OS: Unspecified   
Whiteboard: abrt_hash:268023f9294c5678f4e43bddd569f467c7b4831d
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-12 01:40:36 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: backtrace
none
File: maps none

Description Kevin W Monroe 2012-01-11 12:47:21 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-terminal -x /bin/sh -c 'cd \'/home/kwmonroe/Desktop\' && exec $SHELL'
comment:        I logged in and clicked Activites->Terminal.  gnome-terminal crashed immediately.
crash_function: __GI___poll
executable:     /usr/bin/gnome-terminal
kernel:         3.1.5-6.local.fc16.ppc64
pid:            1903
pwd:            /home/kwmonroe
reason:         Process /usr/bin/gnome-terminal was killed by signal 6 (SIGABRT)
time:           Wed 11 Jan 2012 11:32:33 AM CST
uid:            1000
username:       kwmonroe

backtrace:      Text file, 25028 bytes
dso_list:       Text file, 6209 bytes
maps:           Text file, 22775 bytes

build_ids:
:d83c8f0726dabd1c06d6eb6eb62397b1775760e7
:936110c52426b25f81651705f4d2897839028e3e
:2b06338887fa20afcd51a0a8c32f741f008573dc
:3052fdfc42b6f2062aa6a07a6809f1a418e06043
:366ef61d8f916a944cc059759ca1ce9ecda3fb3e
:a3eeb22a9ba5eba944fdc1c5e2d70b14c6ddcd14
:358a208239ca31972dafdd33b493a3a455bd18d9
:839b7214f4866b0118815c8c51192e11696d9724
:a4bc36bae9f5728af304389a6f2a6ae6685722a6
:64d27edb5bbbc34924981127962a4d8dee4d94e8
:4a588a4e1762e3ec4fadb48bfbaa26c7a5b31086
:f34ec9a1972280a7e948270bb8d6cf98829fdaf4
:d868655f73034709c27dbaa3060d81c5ecc20b4d
:bb0ac07822ee7a64be930e512e7147f028b140bb
:4c4ade806b30594f8c803766dc2cc4fb594ac3b9
:538e6747152140d134b6f6b57ad267808646f360
:ac3b5e65b195738367e7f400c0b2e6e5f96062ee
:46e9ecae30a446e750164fe64de00c6303a4814f
:d48ef8d00967b27b81c5c7aca8050546a50a283b
:2ffc158a9deadff8e8885907360e6bf76ef25d77
:da025910fc08075f50115df72a5cd0f2810d2830
:dbfa44be069a88b128a1bb1b9390d18f82ff8d05
:356cdaa3216941f9c1945fd650607e3fabcdb3d9
:7f286c2f1d7f515d286cb104b8ff47c21d673d77
:6d061b5ef8269326f65090896a5bc90d7d092103
:9b20478df817095aea99eed997d54a35fb4aa021
:3881d9a20537e6640ecf7c313dd2a4fbc535fd73
:ad354266397eaa1713fd180abca371684e263b0e
:438d1cc9124dcdeb3fec1508f2956d5a6fab33cc
:2f77a421882ddd48268a0214d8a76058b46f81e8
:1c211ad655c79d929a8fd7bc725496272284555d
:6929953ce1b99f6a9ae3f9e92cda468332263051
:bc62eb315e602bc54215f2eb74443946d7063411
:a7c711652d070b31ac9e1647c714a5494e9acc6d
:2fd8742b0d4deb5e7ca4f95bbf686ae8612555c2
:3f2b2f892854a6be2f01499826d92b0a56757f94
:35b7dc1003888052e6a940a355728cb3206ce8cb
:4d6d6b5f06d3ef2448d81f20a0362e29bfd755e3
:fd7a4e61dba39f86b71bdfad92a816f4d0dd3948
:087f3de7eeacd35749dbbc42569386e109d276c1
:48081e13c16ae7bed6fc5575f42bc88605347f0f
:33348b94e15892b918e3906e82d1ced7ab8a978a
:734bfed16f5d464a5bb0ad5071d16391d2d73c2e
:bfac9bbbd5e652de2a9b2365c5adaf21d20e3246
:a9821655198d430b8e2203abc491ef3113d27ce5
:b8a5224685d6a319ead4241acf13f27f7900dfb2
:85cea0781e8231d93b784b8b6c0e2605c2693ce8
:bdf321bebed0ae54ae715771ceb8744596323ff7
:929be11a02c0cd617111a5a07aa956b1dfeee659
:7787de0b15cd3d75e19cf565670738c0d519aa1b
:d96d99a2e2ab2f2c37393a54979fbffa17efe5bd
:c706b8aa8307226eeb19ef2891103e3014f17ff3
:e992fb4a81c8062fe9d3dacd9db7b606e3acab9b
:039e22f798482d938a7d0d8c9e5ae59a1aec7fe0
:16329a4dfd57aeeeb62919ae46ad8e76b77a79db
:f1920081aed391ed40aeb9dc200fa0a537c0967e
:df98d0f6a5868c26d6c202b22bab4ee90eb8e22d
:33bed3a890f0180eaa7fe74bdbcfa8fb0f7d4165
:7a4e3034a4b78c537e35c3a3386e0ad20c6311e9
:bd0fd5535754f48f3268faa4d7c558b7144bba5d
:a9a18f99301239678dd1770a11ca485e1901bd0e
:ae42b80476e035c2e5a45027e253f5be41589fe3
:91e4a11bbbe95cf12459d9673438527218a959f6
:d35812d31186d96b28ac092f19e6af9faeaad3eb
:e19ed0a31f34d5e55ef2882c03d3a9ec3fc0ebd2
:5647ec8275152b8b8a7049ced8f258d95774f813
:4b460d98b398452409cf86f5f93b1a58132052c0
:3875e4aa88b7b962430d6448c1b4f977e13e38b2
:4f8887861f807d68ded7e2837ea375e1dc89e713
:ebab94d320ddc8a434b975ef0c16e384bebd626a
:9fc4e18441b27438edf68955ead312fd17d478d4
:d18020e6bf054e7bf6928af8ff2b4f4406ab45ef
:0ff5024d8f8298937c3930ee462348b5d8c3f6a0
:a1dc9803c7aa36cc066abd6b9bfdee9179826140
:c702629490b0e962475f13ec9e5cbce2c0a600a0
:1926690637eb344e90747069e1733294ae21a2a0

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=devbox.austin.ibm.com
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=8d34128845f8e3ae38b0e6ed0000001b-1326302896.29365-800552229
:GNOME_KEYRING_CONTROL=/tmp/keyring-9rjJNV
:IMSETTINGS_MODULE=none
:USER=kwmonroe
:USERNAME=kwmonroe
:MAIL=/var/spool/mail/kwmonroe
:PATH=/home/kwmonroe/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/kwmonroe/.local/bin:/home/kwmonroe/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/kwmonroe
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1370
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/kwmonroe
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=kwmonroe
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-d8hUUZnvvz,guid=1a617eefefe3f282673e2e9c00000036
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/kwmonroe
:DISPLAY=:0.0
:XAUTHORITY=/var/run/gdm/auth-for-kwmonroe-LxbZQ4/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1375,unix/unix:/tmp/.ICE-unix/1375
:GPG_AGENT_INFO=/tmp/keyring-9rjJNV/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-9rjJNV/ssh
:DESKTOP_AUTOSTART_ID=10a4ca26cb781489c3132630289742140600000013750031

var_log_messages:
:Jan  9 16:08:36 devbox abrt[1607]: Saved core dump of pid 1603 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-09-16:08:36-1603 (42008576 bytes)
:Jan  9 16:09:08 devbox abrt[1639]: Saved core dump of pid 1634 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-09-16:09:08-1634 (42008576 bytes)
:Jan  9 16:09:17 devbox abrt[1692]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Jan  9 16:10:03 devbox abrt[1729]: Saved core dump of pid 1725 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-09-16:10:03-1725 (42008576 bytes)
:Jan  9 17:11:58 devbox abrt[1605]: Saved core dump of pid 1601 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-09-17:11:58-1601 (42008576 bytes)
:Jan 10 16:03:16 devbox abrt[1745]: Saved core dump of pid 1741 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-10-16:03:15-1741 (42008576 bytes)
:Jan 10 16:03:50 devbox abrt[1784]: Saved core dump of pid 1779 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-10-16:03:50-1779 (42008576 bytes)
:Jan 10 16:06:10 devbox abrt[1842]: Saved core dump of pid 1837 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-10-16:06:10-1837 (42008576 bytes)
:Jan 10 16:06:11 devbox abrt[1859]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Jan 10 16:06:14 devbox abrt[1877]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Jan 10 16:06:27 devbox abrt[1883]: Not dumping repeating crash in '/usr/bin/gnome-terminal'
:Jan 10 16:09:35 devbox abrt[2410]: Saved core dump of pid 2405 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-10-16:09:34-2405 (42008576 bytes)
:Jan 11 11:32:33 devbox abrt[1908]: Saved core dump of pid 1903 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2012-01-11-11:32:33-1903 (42008576 bytes)
Comment 1 Kevin W Monroe 2012-01-11 12:47:24 EST
Created attachment 552178 [details]
File: dso_list
Comment 2 Kevin W Monroe 2012-01-11 12:47:26 EST
Created attachment 552179 [details]
File: backtrace
Comment 3 Kevin W Monroe 2012-01-11 12:47:28 EST
Created attachment 552180 [details]
File: maps
Comment 4 Matthias Clasen 2012-01-12 01:40:36 EST

*** This bug has been marked as a duplicate of bug 755992 ***