Bug 7748

Summary: tftp/nfs install dies on SparcClassic
Product: [Retired] Red Hat Linux Reporter: reginald
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED NOTABUG QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo, zuhannes
Target Milestone: ---   
Target Release: ---   
Hardware: sparc   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-04-14 20:29:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description reginald 1999-12-11 04:54:04 UTC
I specified BOOTP/DHCP for IP configuration and entered my NFS server/mount
point.  At this point, the installer dies with "/tmp/raid5.o: a module
named raid5 already exists"  The system then installer halts with "install
exited abnormally -- recieved signal 4"

The Classic is using a CG6 in an SBUS slot with a Type 5 US Unix
keyboard/mouse.

Comment 1 zuhannes 1999-12-20 08:09:59 UTC
I have the same problem on sparcstation 4

Comment 2 Jay Turner 2000-02-22 18:49:59 UTC
Sounds like the partition was never formatted and is finding a preexisting
module on the filesystem.  Reopen this bug if this does not solve the problem.

Comment 3 reginald 2000-02-22 19:54:59 UTC
This doesn't solve the problem since this system has never had any version of
Linux installed on it.  The system had Solaris on it, so I don't like there is
an issue with a bogus module.