Bug 78150

Summary: Buttons dead when relnotes are displayed
Product: [Retired] Red Hat Linux Reporter: David Balažic <david.balazic>
Component: anacondaAssignee: Jeremy Katz <katzj>
Status: CLOSED CURRENTRELEASE QA Contact: Mike McLean <mikem>
Severity: low Docs Contact:
Priority: low    
Version: 8.0CC: mitr
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: FC1 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2004-01-10 15:45:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description David Balažic 2002-11-19 13:57:30 UTC
Description of Problem:

GUI install : When the release notes are displayed, the buttons "Hide 
Help", "Back" and "Next" are not ghosted, but can't be clicked either.

Version-Release number of selected component (if applicable):

red hat linux 8.0

How Reproducible:

allways

Steps to Reproduce:
1. click "Release Notes" during GUI install 
2. 
3. 

Actual Results:

A window with relnotes appears. The buttons on the backgrond windows
don't respond while the relnotes are displayed.

Expected Results:

The buttons on the background should be ghosted ( grayed ) out or they should 
work as normaly.

Additional Information:

Comment 1 Jeremy Katz 2003-01-10 07:39:52 UTC
Fixed in CVS

Comment 2 Alan Horkan 2003-02-14 12:31:23 UTC
i think i encountered something fairly similar but I was able to work around it 
as the Alt+O mnuemonic (sp?) worked.  

Comment 3 David Balažic 2003-03-27 08:40:55 UTC
It is still the same in the latest release ( you know which one ).

Comment 4 Michael Fulbright 2003-07-01 18:26:35 UTC
Fixed.

Comment 5 David Balažic 2004-01-10 15:45:10 UTC
In FC1, the button are corretly ghosted when inactive.
Marking as resolved.