Bug 781536

Summary: [abrt] gnome-shell-3.2.1-2.fc16: Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
Product: [Fedora] Fedora Reporter: Fernando Pereira dos Santos <ferox>
Component: gnome-shellAssignee: Owen Taylor <otaylor>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: maxamillion, otaylor, samkraju, walters
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Unspecified   
Whiteboard: abrt_hash:3d22b4440048816a483b57e68973b5dd1c8450d9
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-13 13:32:37 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
File: dso_list
none
File: var_log_messages
none
File: maps
none
File: backtrace none

Description Fernando Pereira dos Santos 2012-01-13 11:47:10 EST
libreport version: 2.0.8
abrt_version:   2.0.7
backtrace_rating: 4
cmdline:        /usr/bin/gnome-shell
executable:     /usr/bin/gnome-shell
kernel:         3.1.7-1.fc16.i686
pid:            1544
pwd:            /home/fairhonanth
reason:         Process /usr/bin/gnome-shell was killed by signal 6 (SIGABRT)
time:           Fri 13 Jan 2012 11:58:36 AM EST
uid:            1000
username:       fairhonanth

backtrace:      Text file, 45925 bytes
dso_list:       Text file, 20930 bytes
maps:           Text file, 65256 bytes
var_log_messages: Text file, 15022 bytes

environ:
:XDG_VTNR=1
:XDG_SESSION_ID=2
:HOSTNAME=skywalker
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=9144e38ad321be5c22723b5b00000011-1326469808.755579-76553751
:GNOME_KEYRING_CONTROL=/tmp/keyring-BMhwbS
:IMSETTINGS_MODULE=none
:USER=fairhonanth
:USERNAME=fairhonanth
:MAIL=/var/spool/mail/fairhonanth
:PATH=/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin:/home/fairhonanth/.local/bin:/home/fairhonanth/bin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/fairhonanth
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=1277
:LANG=en_US.UTF-8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/fairhonanth
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=fairhonanth
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-qU4F3iY1gx,guid=947e3d84916b7f5843b039060000002e
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=1
:XDG_RUNTIME_DIR=/run/user/fairhonanth
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-fairhonanth-bJ1D0Q/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/1281,unix/unix:/tmp/.ICE-unix/1281
:GPG_AGENT_INFO=/tmp/keyring-BMhwbS/gpg:0:1
:SSH_AUTH_SOCK=/tmp/keyring-BMhwbS/ssh
:DESKTOP_AUTOSTART_ID=10d31015d443f604fc132646980964859700000012810000

smolt_data:
:
:
:General
:=================================
:UUID: 89b4f06e-1a04-4d52-847a-d65c872dc537
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_US.UTF-8
:Platform: i686
:BogoMIPS: 3989.08
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T5800  @ 2.00GHz
:CPU Stepping: 13
:CPU Family: 6
:CPU Model Num: 15
:Number of CPUs: 2
:CPU Speed: 2000
:System Memory: 2958
:System Swap: 1999
:Vendor: Hewlett-Packard
:System: Compaq Presario CQ50 Notebook PC F.26
:Form factor: Notebook
:Kernel: 3.1.7-1.fc16.i686
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10521:4156:13835) pci, None, PCI/ISA, ICH9M LPC Interface Controller
:(5772:28:4156:4987) pci, ath5k, ETHERNET, AR242x / AR542x Wireless Network Adapter (PCI-Express)
:(32902:10818:4156:13835) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:4156:13835) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:4156:13835) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:4156:13835) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(4332:33078:4156:13835) pci, r8169, ETHERNET, RTL8101E/RTL8102E PCI Express Fast Ethernet controller
:(32902:10546:4156:13835) pci, None, NONE, 82801I (ICH9 Family) Thermal Subsystem
:(32902:10558:4156:13835) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10537:4156:13835) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10549:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10544:4156:13835) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:9288:4156:13835) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10548:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10551:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10552:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(32902:10816:4156:13835) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10550:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10553:4156:13835) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10554:4156:13835) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:4156:13835) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_skywalker-LogRootPart / ext4 4096 4096 32753545 31529182 31196525 8323072 8194285 8194285
:/dev/sda5 /boot ext4 4096 4096 129010 106682 100129 32768 32534 32534
:/dev/sdc1 WITHHELD fuseblk 4096 4096 244190000 227811269 227811269 911277844 911254616 911254616
:
Comment 1 Fernando Pereira dos Santos 2012-01-13 11:47:15 EST
Created attachment 555099 [details]
File: dso_list
Comment 2 Fernando Pereira dos Santos 2012-01-13 11:47:17 EST
Created attachment 555100 [details]
File: var_log_messages
Comment 3 Fernando Pereira dos Santos 2012-01-13 11:47:21 EST
Created attachment 555101 [details]
File: maps
Comment 4 Fernando Pereira dos Santos 2012-01-13 11:47:25 EST
Created attachment 555102 [details]
File: backtrace
Comment 5 Owen Taylor 2012-01-13 13:32:37 EST

*** This bug has been marked as a duplicate of bug 725165 ***