Bug 782983

Summary: [abrt] kernel: [133726.720016] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
Product: [Fedora] Fedora Reporter: James <theholyettlz>
Component: kernelAssignee: Kernel Maintainer List <kernel-maint>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: unspecified Docs Contact:
Priority: unspecified    
Version: 16CC: gansalmon, itamar, jonathan, kernel-maint, madhu.chinakonda
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Unspecified   
Whiteboard: abrt_hash:f73bcb76640dbff4f5343d8fb0749778fb8a78ce
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2012-01-23 14:31:50 EST Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description James 2012-01-18 19:56:34 EST
libreport version: 2.0.8
abrt_version:   2.0.7
cmdline:        BOOT_IMAGE=/vmlinuz-3.1.6-1.fc16.x86_64 root=UUID=a5617eba-5991-4d26-ba80-858983be6ec4 ro rd.md=0 rd.lvm=0 rd.dm=0 quiet SYSFONT=latarcyrheb-sun16 rhgb KEYTABLE=uk rd.luks=0 LANG=en_US.UTF-8 processor.max_cstate=1 processor.ignore_tpc=1 transparent_hugepage=never
kernel:         3.1.6-1.fc16.x86_64
reason:         [133726.720016] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
time:           Thu 19 Jan 2012 00:51:00 GMT

backtrace:
:[133726.720016] WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0x247/0x250()
:[133726.720019] Hardware name: M720R
:[133726.720022] NETDEV WATCHDOG: eth0 (r8169): transmit queue 0 timed out
:[133726.720024] Modules linked in: nf_conntrack_ipv4 nf_defrag_ipv4 xt_state nf_conntrack tcp_lp hidp ppdev parport_pc lp parport fuse 8021q garp fcoe stp rfcomm llc libfcoe libfc scsi_transport_fc scsi_tgt bnep snd_hda_codec_si3054 snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm arc4 iwl4965 iwl_legacy snd_timer mac80211 btusb uvcvideo snd cfg80211 videodev bluetooth i2c_i801 media soundcore r8169 iTCO_wdt iTCO_vendor_support v4l2_compat_ioctl32 uinput snd_page_alloc rfkill mii microcode serio_raw joydev sdhci_pci firewire_ohci sdhci mmc_core firewire_core crc_itu_t wmi usb_storage i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: iptable_mangle]
:[133726.720090] Pid: 0, comm: swapper Not tainted 3.1.6-1.fc16.x86_64 #1
:[133726.720093] Call Trace:
:[133726.720095]  <IRQ>  [<ffffffff8106b73f>] warn_slowpath_common+0x7f/0xc0
:[133726.720105]  [<ffffffff8106b836>] warn_slowpath_fmt+0x46/0x50
:[133726.720111]  [<ffffffff814e09c7>] dev_watchdog+0x247/0x250
:[133726.720117]  [<ffffffff8107b96b>] run_timer_softirq+0x12b/0x3b0
:[133726.720123]  [<ffffffff8101a569>] ? sched_clock+0x9/0x10
:[133726.720127]  [<ffffffff814e0780>] ? qdisc_reset+0x50/0x50
:[133726.720131]  [<ffffffff81072c98>] __do_softirq+0xb8/0x230
:[133726.720135]  [<ffffffff8101a569>] ? sched_clock+0x9/0x10
:[133726.720139]  [<ffffffff81094cc5>] ? sched_clock_local+0x25/0x90
:[133726.720145]  [<ffffffff815def2c>] call_softirq+0x1c/0x30
:[133726.720149]  [<ffffffff810152a5>] do_softirq+0x65/0xa0
:[133726.720152]  [<ffffffff810730ae>] irq_exit+0x9e/0xc0
:[133726.720156]  [<ffffffff815df8ce>] smp_apic_timer_interrupt+0x6e/0x99
:[133726.720160]  [<ffffffff815dd79e>] apic_timer_interrupt+0x6e/0x80
:[133726.720162]  <EOI>  [<ffffffff810e0eab>] ? rcu_needs_cpu+0x6b/0x240
:[133726.720170]  [<ffffffff8101b785>] ? mwait_idle+0x95/0x210
:[133726.720174]  [<ffffffff8101222f>] cpu_idle+0xcf/0x120
:[133726.720179]  [<ffffffff815af1ae>] rest_init+0x72/0x74
:[133726.720184]  [<ffffffff81b7ec0a>] start_kernel+0x3b5/0x3c0
:[133726.720189]  [<ffffffff81b7e347>] x86_64_start_reservations+0x132/0x136
:[133726.720193]  [<ffffffff81b7e140>] ? early_idt_handlers+0x140/0x140
:[133726.720196]  [<ffffffff81b7e44d>] x86_64_start_kernel+0x102/0x111

comment:
:Transferring many gigabytes of data using rsync and sftp. eth0 manually configured for large MTU (7200), see ifconfig output below.
:
:eth0      Link encap:Ethernet  HWaddr 00:90:F5:69:D5:9E  
:          inet addr:192.168.192.190  Bcast:192.168.192.255  Mask:255.255.255.0
:          inet6 addr: fe80::290:f5ff:fe69:d59e/64 Scope:Link
:          UP BROADCAST RUNNING MULTICAST  MTU:7200  Metric:1
:          RX packets:13743251 errors:0 dropped:0 overruns:0 frame:0
:          TX packets:14257614 errors:0 dropped:46 overruns:0 carrier:0
:          collisions:0 txqueuelen:1000 
:          RX bytes:42772196281 (39.8 GiB)  TX bytes:54646185187 (50.8 GiB)
:          Interrupt:48 Base address:0xe000 
:
:Device is r8169 0000:08:00.0: eth0: RTL8168b/8111b at 0xffffc9002121e000, 00:90:f5:69:d5:9e, XID 18000000 IRQ 48

smolt_data:
:
:
:General
:=================================
:UUID: 5dbe6c8b-d550-49ee-9c7c-6b62496a0429
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: x86_64
:BogoMIPS: 4189.27
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     T8100  @ 2.10GHz
:CPU Stepping: 6
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2101
:System Memory: 1994
:System Swap: 3999
:Vendor: CLEVO Co.
:System: M720R Not Applicable
:Form factor: Other
:Kernel: 3.1.6-1.fc16.x86_64
:SELinux Enabled: 1
:SELinux Policy: targeted
:SELinux Enforce: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(5412:1840:5464:1825) pci, None, FLASH, ENE PCI Memory Stick Card Reader Controller
:(5412:1872:5464:1825) pci, sdhci-pci, BASE, ENE PCI SmartMedia / xD Card Reader Controller
:(5412:1873:5464:1825) pci, sdhci-pci, FLASH, ENE PCI Secure Digital / MMC Card Reader Controller
:(4358:12356:5464:21513) pci, firewire_ohci, FIREWIRE, VT6306/7/8 [Fire II(M)] IEEE 1394 OHCI Controller
:(4332:33128:5464:1825) pci, r8169, ETHERNET, RTL8111/8168B PCI Express Gigabit Ethernet controller
:(32902:10752:5464:1825) pci, agpgart-intel, HOST/PCI, Mobile PM965/GM965/GL960 Memory Controller Hub
:(32902:10302:5464:1825) pci, i801_smbus, SERIAL, 82801H (ICH8 Family) SMBus Controller
:(32902:10281:5464:1825) pci, ahci, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) SATA AHCI Controller
:(32902:10320:5464:1825) pci, ata_piix, STORAGE, 82801HBM/HEM (ICH8M/ICH8M-E) IDE Controller
:(32902:10261:5464:1825) pci, None, PCI/ISA, 82801HEM (ICH8M) LPC Interface Controller
:(32902:10307:5464:1825) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 3
:(32902:9288:0:0) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10309:5464:1825) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 4
:(32902:10289:5464:1825) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #2
:(32902:10288:5464:1825) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #1
:(32902:10290:5464:1825) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #3
:(32902:10294:5464:1825) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #1
:(32902:10298:5464:1825) pci, ehci_hcd, USB, 82801H (ICH8 Family) USB2 EHCI Controller #2
:(32902:10754:5464:1825) pci, i915, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (primary)
:(32902:10755:5464:1825) pci, None, VIDEO, Mobile GM965/GL960 Integrated Graphics Controller (secondary)
:(32902:10303:5464:1825) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 1
:(32902:10305:5464:1825) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 2
:(32902:10311:5464:1825) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 5
:(32902:10315:5464:1825) pci, snd_hda_intel, MULTIMEDIA, 82801H (ICH8 Family) HD Audio Controller
:(32902:10292:5464:1825) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #4
:(32902:10293:5464:1825) pci, uhci_hcd, USB, 82801H (ICH8 Family) USB UHCI Controller #5
:(32902:10313:5464:1825) pci, pcieport, PCI/PCI, 82801H (ICH8 Family) PCI Express Port 6
:(32902:16937:32902:4353) pci, iwl4965, NETWORK, PRO/Wireless 4965 AG or AGN
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda4 / ext4 4096 4096 58957256 32831508 32232763 14974976 14418501 14418501
:/dev/sda2 /boot ext4 1024 1024 495844 409298 383698 128016 127740 127740
:/dev/sdb1 WITHHELD ext4 4096 4096 240358018 121599347 109389847 61054976 60969291 60969291
:
Comment 1 Josh Boyer 2012-01-23 14:31:50 EST

*** This bug has been marked as a duplicate of bug 715137 ***