Bug 783

Summary: xplaycd Status displays don't update
Product: [Retired] Red Hat Linux Reporter: steve
Component: multimediaAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-01-12 06:07:42 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description steve 1999-01-11 21:55:15 UTC
While playing CDs, the timer field is not updating to show
the elapsed or whatever times. Also, the title of the
current track is not displayed.

This is a longstanding bug, it's been this way since 4.2.

Comment 1 David Lawrence 1999-01-12 06:07:59 UTC
I was unable to replicate this problem on a machine in our test lab
using multimedia version 2.1-12.